SketchUp 2015 (64-bit) and Intel HD Graphics 5500

We are seeing an increasing number of bugsplats for SketchUp 2015 (64-bit) when it is used on machines with Intel HD Graphics 5500, even on machines with dedicated graphics card. If anyone is using SketchUp 2015 (64-bit) on such machines, with or without dedicated graphics card, and NOT crashing, please let us know the graphics card driver version of the same. To find the graphics card driver version, please see this page.

Thank you for your help.

PS- I think the OP’s of the following post are experiencing the same.

@yogesh

I also observed this problem. I just received a replacement Dell Inspiron 17 with an Intel HD Graphics 5500 and an nVidia GeForce 840M integrated display adapter setup, running SU 2015 64-bit on Windows 8.1.
Additional specs:
Processor: Intel Core i7-5500U CPU @ 2.40 GHz
Installed RAM: 8 GB
System Type: 64-bit OS, x64-based processor

At 5 different times last night and this morning, while working on a skp file it completely vanished from my screen. On one of those occasions, I tried to submit a Bugsplat report but the Bugsplat vanished before I finished my annotation / before I pressed the submit button.

This new computer received a freshly downloaded SU installation during the previous day. As an attempt to address this, I removed all extensions that were used on the old system and now only have the native tools that ship with SketchUp on board. I also completely removed SU 2015 and reinstalled it an hour later. I am considering permanently removing SU 2015 and reinstalling SU 2014 until this issue is favorably resolved, but I’d like to know if this issue has been noted only with SU 2015 and this specific display adapter.

Fortunately, each file remained intact and I was able to successfully reopen them with no problem but the condition continues to happen at random times.

Has a potential remedy been found for this yet?

Update:
Additional research suggests the issue can be corrected by removing the 64-bit version of SU 2015 and installing the 32-bit version. I did that and will verify if this fixed the problem. So far it seems to be ok after more than an hour.

It’s unfortunate that any benefit from the 64-bit version will be unavailable, but it’s better than the alternative.

you may want go to the 3D program settings of the nVidia Control Panel and configure SketchUp to use the “High-performance NVIDIA processor” only instead of the deafult “Auto-select”:

2 Likes

If the above suggestion works, please update this post.

Update 2

The issue I was experiencing has been satisfied by removing the 64 bit version of the program and replacing it with the 32 bit. I actually removed the 32 bit v to try the suggestion from @sketch3d_de, but the vanishing file issue reappeared once the 64 bit v was installed again, even with the adjustment to the nVidia control panel, so I quickly reversed the procedure. Additionally, each plug in that has been reinstalled thus far works perfectly now.

Thanks for the timely advice.

1 Like

Hi Guys,
I’m using Win 8.1 pro on a desktop. It is not the graphics card that causes the problems for me. It is the key board and mouse that seem to be the major cause of commands not working. Specifically, Guides, Push-pull, Orbit etc.
GRAPHICS

KEYBOARD They work fine with AutoCAD 2013 on the same system. Logitech wireless keyboard.


MOUSE They are basic cheap/affordable Walmart purchases Perfect Choice on the mouse that has some problems on the drag select operations that I assumed has to do with the speed settings which I slowed down 4 days into the 30 day trial of SketchUp Pro 2015 but is still not delivering the nifty commands in SketchUp with any consistency.

Funny that the keyboard has the speed TAB in the device manager but the mouse speed is hidden in the Buttons TAB or general mouse speed in the control panel.

Slowing the mouse down more sounds right even though keyboard input on guide and push-pull commands has become absurd and definitely dysfunctional. WIN 10 Upgrade this month. I might reinstall the hardwired mouse & keyboard just to see the difference.

Spotting select tool performance is a symptom of poor OpenGL support from your graphics card and or its driver.

Running 64 bits requires 64 bit drivers , so make sure you check the suppliers for updates;
Initial post about w 10 was MS was going to drop support for both 32 and 64 bit apps like w7 & w8 does although I have not seen any post recently about that . Think you must have at least 7 sp1 installed before going to 10 or may be you can down load ISO??

Slowing the mouse speed down to 0 basically helped dramatically but I will definitely check for the driver update. Preset limits on the length seem to interfere with the input to. I will get back on the subject as soon as I’ve got it sorted. Driver updates, Duh? Thanks guys. 3 Thumbs up.

I moved 2 posts to a new topic: 32bit is obsolete and dead to me

I moved 2 posts to an existing topic: 32bit is obsolete and dead to me

Thanks AlexB. Did not think about the change in subject.

1 Like

This issue should not be considered solved. I continue to have this issue on my brand new Dell L7450 with Intel HD5500 graphics card. going to 32 bit in my mind is a band aid solution. Is Trimble actively addressing this issue?

1 Like

Ask also if Intel is actively addressing this issue, as it is a problem with their hardware…

Anssi

1 Like

updated to latest drivers to see if that solves the issue, so far panning and orbiting are ok.

@penumbradesign
I concur with your assessment that the issue has not been successfully resolved, however given the operational circumstances, the approach I offered previously is one of few workable remedies presently available. Certainly SU users would prefer to have access to a 64-bit version rather than the (perceived less functional) 32-bit version of the software. Apparently this is not possible under Intel’s current hardware configuration for the Dell Inspiron series.

As @Anssi so aptly indicated, the fault lies with Intel and not Trimble as the malfunction appears lo be hardware related as opposed to being a software issue.

Hi bro, I Absolutely fixed by upgrading Windows 10 , Good luck

That is good to know. For now, I will hold off on migrating my systems to Win10 since several issues have surfaced.

I reverted back to the 32-bit version of SU when the disappearing files were noticed.
I wonder what significant differences exist between 32-bit SU and 64-bit SU.

there are no functional diferences, 64-bit is required for accessing more than ~2 GB working memory by SU… which is probably noit required by many users, besides those running rendering extensions without own memory management.

That is also good to know. Thanks for the information.