Older laptop possible Graphic card incompatability

Tried Chrome wouldn’t launch, tried Edge w/ fingers crossed.

Dang! Looks like a graphics card problem to me. Can you share more info about the hardware/software config you tried?

john
.

Can you open Chrome, naviagte to: chrome://gpu
Use the CTRL+S shortcut to save the page as “Webpage Complete”.
(Save it to the desktop as “chrome_gpu_museummaker.html”.)

Then right-click this html file and from menu “Send to > Compressed (zipped) folder”.

It should be the same name. Then drag and drop the zip folder from the Desktop, into a reply here in this thread.

You can then delete the zip and the html file from your Desktop.

Toshiba Sattelite.zip (6.8 KB)Mobile Intel® 4 Series Express Chipset Family (Microsoft Corporation - WDDM 1.1)

Oh yes, I have an old Dell Inspiron N5030 with the same old Intel Integrated graphics (with OpenGL v2.1 max.)

I have not even ever gotten even that far (as you have with Edge) with it loading my.SketchUp. It always crashes before ever rendering anything, even the UI elements.

I have not upgraded to Win10, so still no dice under Win7 with Comodo Dragon (Chromium-based) v 50.14.22.465, nor Chrome latest, nor MSIE 11 latest.

No amount of changing the Chrome flags has gotten my.SketchUp to work with this old Intel Series 4 Mobile chipset.

chrome_gpu_DellN5030_DanRathbun.zip (8.5 KB)


I’ve been testing on another newer machine, with Intel i3-4005U & HD4400 graphics, which works fine under Comodo Dragon (Chromium-based) v 49.13.20.400.

And more Intel information in my post in another thread:
http://forums.sketchup.com/t/system-requirements-for-launching-my-sketchup/26471/17