Unable to Launch


#1

After Launch I get the error message:“Sorry, SketchUp appears to have a graphics incompatibility with your browser.”

My system:

  • Windows 7 enterprise service pack 1
  • 64 Bit
  • Graphics: Intel® HD Graphics Family
  • Chrome 51.0.2704.103 m

#2

you need to update Internet Explorer for SU to work…

john


#3

This is too vague. What is your Intel chipset or APU (processor) model ?

(Most likely this integrated graphics is old and does not support WebGL.)


#4

I have same issue
*Windows 7 Ultimate SP1, 64bit
*VGA: Nvidia GeForce GTX 560Ti, Driver up to 368.81
Used Chrome and Firefox with up to date.

Firefox is working once time after Update driver and then, always “Sorry, SketchUp appears to have a graphics incompatibility with your browser.”

I think problem is Windows 7 SP1, not by VGA or Chrome/Firefox.

Anyone Else ?

PS: Working perfectly on http://www.webglearth.com


#5

As stated above, and like many other programs, SU uses Internet Explorer, the OS’s browser, for javascript, WebGL, window dialogs, in addition to internet access. Update IE, delete all its cache and cookies and set its security setting to medium.


#6

I think the point is being missed that this is a my.sketchup issue, not a normal sketchup issue.


#7

So true, I missed the my.sketchup part - early morning and not wearing contacts yet.


#8

I was afraid it might be. Is there a way i can find that out without a screwdriver?
I see “AMD Radeon HD 8750M”, is that in any way relevant?


#9

Or: Intel core i5 4300U?


#10

It works on internet explorer! So the whole graphics thing had nothing to do with it, it was chrome.


#11

It’s not Chrome. my.sketchup works fine on both Chrome on my desktop and on ChromeOS, latest beta to boot, on my Chromebook. Try clearing all cache through Chrome settings.

Go to Customize and control Google Chome button in upper right corner > Settings > Show advanced settings > Privacy > Clear browsing data > pick what you want to obliterate from the beginning of time (images and files and maybe cookies too).


#12

[wiki] Where to find Hardware Graphics Info for your SketchUp forum profile

That looks like an AMD/ATI mobile graphics processor model number.

And that is your Intel GPU (4th generation iCore CPU with integrated HD4400 graphics.)

I’ve been testing on a machine, with Intel i3-4005U & HD4400 graphics, which works fine under Comodo Dragon (Chromium-based) v 49.13.20.400.

Make sure your Intel graphics drivers are up to date:
http://www.intel.com/content/www/us/en/support/graphics-drivers/intel-hd-graphics-4400-for-4th-generation-intel-core-processors.html

So @kuifje, it looks as though you may have two graphics systems in your machine. You can usually tell applications to always use one or the other.

MSIE may be using your Intel graphics and Chrome may be using the AMD graphics. This may be why you see a difference.


Joy, It CAN be a Chrome problem. Some users are having issues with the latest Chrome versions. (Just because you do not, does not mean others will not.)

See topic: System requirements for launching my.sketchup


I explain how to get the current Chrome gpu settings, in this post:


#13

Hi Dan,

So apparently i do have two have two graphical drivers. I didn’t know that was possible. Also i can see that chrome uses the AMD, maybe IE uses the intel.

Anyway, it works on IE now, so i’m good to go evaluating.

Thanks for the tips!

Erik


#14

get same failure message but question if problem is really a graphics issue;
< Sorry, SketchUp appears to have a graphics incompatibility with your browser.>
a) IE 11.0.9600.18426 , Firefox 48.0; Winows 7 sp1 64 bit upadated version 11.0.34 KB 3175443, Su 2016 make, power spec g11;graphics per my profile;
b) Updated grahics per Nvida control panel link still same problem;
c) Refreshed firefox, did not try again IE because of cited state of BETA;
d Re-lauch of app within firefox and application opened ( log on using Trimble log on selected remember me) with first screen showing Josh. Closed and application would not open on second attempt nor repeated attempts;
e) Tried changing some FF app options but would not launch;
f)Rolled back graphics driver to old version;
f) Refresh of FF and app launched ( without Trimble login screen this time). Closed and would not relaunch
This result reason for my contention problem is probably not graphics problem but more test required.


#15

hard to say what happens in your situation. Looks like you were able to open the application once.

In the mean time, it works for me using internet explorer (except for the missing features of course). To my amazement it even worked on my galaxy S5. I’m impressed!

So, trimble, please keep up the good work!


#16

whoops sketchup has crrashed box when trying to launch mysketchup. using chromebit, chrome os - Version 53.0.2785.103 Platform 8530.81.0 (Official Build) stable-channel veyron_mickey - with chrome browser. been four days now of same error message. thanks.


#17

Yikes - might be a memory allocation or a graphics incompatibility issue. We have not tried a Chromebit yet, but I just ordered one so we can. my.SketchUp has a completely new rendering pipeline that requires a higher level of graphics support on the machine. I’ll respond with my findings when I can test.


#18

it had been working this summer with chromebit. just stopped working four days ago. really appreciate the response and love being able to access sketchup online in chrome. thanks. btw web gl apps continue to work fine.


#19

So I bought a Chromebit to test on and, like you, I’m seeing it crashing. Looking at the logs, it seems to be connected to the amount of addressable memory we’re requesting. This jives with what you said about it working this summer, since we’ve up our memory requirement since then.

If you want, you can play with a memory query parameter that we have that allows you to specify the amount of memory my.SketchUp asks for. For example,

https://my.sketchup.com/app?memory=200

will start my.SketchUp and only allocate 200Mb of memory instead of the current default of 1Gb.


#20

I been searching the Chrome OS forum about this memory issue people see.on more things than this.

A good thread with several suggestions on getting more memory https://productforums.google.com/forum/#!topic/chromebook-central/yp2ygbnQd9Q. Several extensions are known th hog memory, like AdBlock. That can be disabled for mysketchup. On Chromebook, search + esc is the shortcut for the task manager to see what is using up memory.

I’m going to play with memory query to get mysketchup to run again on my chromebook. Already deleted/disabled several extensions.