LO 2018 Line drop out in vector or hybrid


#41

Just another thought.

In the model I shared, there were some groups of objects, (neighbours house and front and rear garden for example), that were on layers which I switched off for those particular scenes as they were not relevant for those drawings.

Could that possibly be having an effect?

Just a thought, as I’ve just created another model for another client, started from scratch in Pro 2018 and so far, no problems in Layout.

Kind regards

Mike


#42

It could, but in this case not likely as removing them from the model did make the issue go away.

Trent


#43

Ah, no worries. Just trying to be systematic and think of different possibilities.

Mike


#44

I am having the same problems. Could it be anything to do with bringing a SketchUp model into SketchUp 18?
This is really causing me a lot of problems as I am a small business.
Hopefully you will soon be able to provide a ‘fix’ for this.


#45

Hi Jacko, yes this issue is a result of using SketchUp 2018 and most of the time is actually coming from the SketchUp renderer itself and the rework we had done with sections. It is just more easily seen in LayOut.

Most of the issues we have found can be fixed by adjusting the viewports and please do know that we are working on this issue. If you have a specific example you could share I adding user files to the issue so that we can make sure we have all cases covered.

Trent

trent@sketchup.com


#46

Hi Trent

I have tried unsuccessfully to change the viewports. Here is a link to the files (SketchUp and Layout)


Hope you can help.
Regards
Glyn


#47

Hi Glyn, thanks for sending your example and sorry you are having trouble. It looks like this is another case where this issue shows up. In particular, the model has some hidden edges that 2018 does not display (between ground floor and 1st floor groups). As you have discovered, adjusting the viewport in this case will not resolve the issue.

Looks like the workarounds you could do would be to select the section plane then rt click and ‘create a group from slice’ or save as 2017.

Sorry again for the inconvenience this has caused.

Trent


#48

Hi Trent, thanks for getting back to me so promptly. Could I ask if this issue will be fixed soon?
Should I model new projects in 2017 until it is fixed?

I have tried saving as 2017 but the problem persists when I link back to the model. I will try the ‘create group from slice’ option later.

Thanks for all your help - it is much appreciated.

Regards
Glyn


#49

Hi Glyn, so it looks like the bug is with conditions where an edge is placed on different layer than the rest of the model. With your model I have discovered that if I turn the visibility of the layer “Conc - Always Off” to Visible that the lines display correctly in Vector and Hybrid rendering.

This might be something to keep in mind to turn that layer on for your plan view scenes and you should be good to go with 2018.

Trent


#50

Hi @trent

This is good to know.

I have been using Pro 2018 extensively and have had no problems, BUT I have not allocated any lines to my ‘Always Off’ layer in the drawings I have created, which ties in with what you are saying.

Does it happen if the line is hidden instead? There are some situations where I need the line between old and new not to show.

Kind regards

Mike


#51

Hi Mike, it looks like the same issue shows up (or not show in this case) if the edge is on a layer with the Visibility off and if you Hide the edge.

So in your case this is the intension and the lines do not show up.

Trent


#52

Hi @trent

I may have to experiment, as I’d only ever hide a line on the junction where a new floor slab meets an existing floor slab, or new wall meets and old wall, so that they do not show in plan or elevation.

Kind regards

Mike


#53

Hi Trent
Thank you for your help. Your suggestion has fixed my mystery of the missing lines.

Glyn


#54

Are you still needing model files of this happening? I have tried resizing viewport and that doesn’t do anything. I have no interest in making a new group from slice every time I move a wall around. This is happening in basically all of my models/layout files which are all rendered in hybrid. Missing lines at the top of walls.


#55

cdavis4 … yes … you can email the LayOut file and I will add it to the bug.

trent@sketchup.com

Thanks


#56

I’ve just about had it with layout. What’s the point of even suggesting these programs are architectural drawings tools when the lines for walls don’t show up. The user interface is awful now since 2018. Every time I try to select/move something I get the center point or scale tool and its literally impossible to shift select two objects at once. As a professional, I dread using this program. Not good.


#57

Same issue here, just to keep this thread going. Model created in SU 2018 pro, I created a section cut, and now in Layout I am having the exact issues discussed. A Layout viewport (that does not encompass the entire model) does not show certain model edges when vector or hybrid rendered. Raster it does show up. Also if vector or hybrid I can get the line to appear by resizing the viewport, and it is not random, there is a specific point where pop! the line appears. I guess it’s nice to know it’s a known issue and not just me, awaiting a fix as this affects pretty much everything we do and really need Sketchup and Layout to be reliable and consistent for us.


#58

It’s almost six months since this was first diagnosed and reported but nothing has been released to fix it. This is just unacceptable for a modern piece of software. The super-slow motion zoom wheel issue in LayOut has also not been resolved.

I don’t want to cause ructions but I’m running out of patience with SU & especially LO. I love the software, I’ve been using it for a long time on and off, and recently decided to drop AutoCAD and Revit and try and go full-on with SketchUp Pro. But there are so many fundamental issues and essential omissions (especially with LO) that it’s already proving almost impossible to use this as a main source of architectural output.

It’s possible you only have a small development team but Trimble have both a commercial and moral responsibility to ensure the product you sell is fit-for-purpose, and if it’s not, you should smash down walls to get it sorted. Six months without progress is just not good enough.

I would forget about sorting out Basecamp, it’s not much use to the rest of the non-Californian world, and please put more resources into getting the basic software (SU and LO) fundamentally sorted. If you don’t you will just haemorrhage customers, and I genuinely don’t want to be one of them.


#59

Hi @trent

Has there been any progress on this issue? It’s causing me some major headaches. I’ve tried all the workarounds but nothing has any effect. Its affecting my ability to get meaningful (non-rastered) project docs out. Is there an update in the pipeline?


#60

Hi JuJitsoup, we do hear your (and others) frustration on this issue and know that this is being looked at.

Trent