How do I see the dialog box of the tape measure

Hello I recently installed Pro 2019 to my surprise I can’t see anymore the measurement tool dialog box which is quite useful for modelling. How can I see it back again?

I think the OP is referring to the pop up message next to the cursor. Yesterday someone using Mojave and SU2019 reported the same thing although it shows up on the PC and on my Mac running an older version of OSX.


1 Like

Yes indeed DaveR I mean that one, the little yellow pop up dialog box next to the tape measuring tool which lets us see the measurements right away. I used it a lot in Pro 2018 in the same Mac and today I cannot see it in Pro 2019.

Well, it hasn’t been removed from SketchUp 2019. I’m not sure where the problem is with Mojave, though. This is on my older Mac with 2019. Screen grab made yesterday.

Is there any preference that I should explore to see if I can fix it up? Thanks in advance for your reply

There isn’t a preference setting for this that I am aware of.

@Trent, are you familiar with this weirdity?

Well thanks anyway I still haven’t found the solution, let’s see if someone has the same problem like me.

Hi marioloyo123 and DaveR, we do not have a setting to disable this and just so I understand you are not seeing any tool tips, like with the divide tool or tape measure tool.

Is that correct?


1 Like

It works for me but a couple of people using Mojave have reported it doesn’t; @marioloyo123 and @showlandjr in Divide Information Issue

i see it on the tape measure too, but not the divide tool.

Interesting, close SketchUp then navigate in finder to …/users/…/Library/Application Support/SketchUp 2019/SketchUp, open SharedPreferences.json in a text editor.

Scroll down to “Preferences” then look for “ShowInferenceTips”: this should say True. If not change it to True - Save the file close

Launch SketchUp and see if you get the tool tips.


Hello Trent thanks for your input, I went looking in the path that you gave me and I don’t find the Sketchup 2019 folder it isn’t simply there. I see the 2018 folder but I can’t find the SharedPreferences either. I wonder why?

you can use ‘Ruby Console’ from the SU menu ‘Window’ to Reveal in Finder…

copy paste and hit return…

prefs = Sketchup.find_support_file('SharedPreferences.json')
`open  -R "#{prefs}"`


Hello John thank you very much it works now. Great help thanks a lot to trent also who help me found the issue. Have a great day.