Tooltips missing? Is it called the tooltips box?

Hi, anyone know how can I turn measure tooltips on?

you are clicking, aren’t you? that is why there are two little green endpoints. Just hover over the endpoints, you can turn on Units in Model Info->Units

2 Likes

no clicking at all, I have try use back old version as 2016 and 2017, and its work fine but 2019 just disappear this tooltips box…not sure why

The tooltip that shows the coordiates for the vertices with Tape Measure tool was added in version 2019, so I am not sure what you mean, exactly.

So this picture is not Version 2019, I presume?

Here is what you need to do:

First, Install SketchUp by rightclicking on the downloaded installer file and choose ‘Run as Administrator’
When prompted, it will give you an option of ‘Repair’ Choose that option to ensure yourself that SkethUp has the right read/write permissions.

Any luck?

1 Like

I replied to the matching support ticket already. Mike, note this is Mac, but the issue could come up on Windows.

Here is what I wrote in the ticket reply:

If you use the Go menu in Finder, to go to this folder:

~/Library/Application Support/SketchUp 2019/SketchUp/

one of the files in there is named SharedPreferences.json. You can open that in any text editor, and look at around the 40th line in the text. Here are a few lines from that part:

“MaxUndo”: 100,
“SceneBrowserImage”: 5,
“SceneBrowserView”: 0,
“ShowInferenceTips”: true,
“StylesBrowserImage”: 2,
“StylesBrowserView”: 0,

If the ShowInferenceTips line is missing, then add this after the SceneBrowserView line:

“ShowInferenceTips”: true,

If the line is there but currently says false, change it to say true.

Make sure to have quit SketchUp before editing that file, then save the file, and try opening SketchUp again.

3 Likes

My bad!

On Windows, the ‘Preferences’ start at line 90+
image

Do you like my stamp?
image

1 Like

Thank you colin and Mike
it is get back working now after modify the .json file, thanks for helping.

1 Like