Tape measure tool real time dimension box is not showing up?

Have been using SK UP 2019 then switched to 2020 & noticed that the tape measure tool is not showing the little box which shows the real time dimension as you drag a guide line. I’m I missing something?
In '19 it works great. Did SK Up get rid of that?

David E/ Staying at home in Hawaii

Do you mean like this?

It’s not gone but your installation may have set the display state incorrectly. If I remember correctly you can edit the SharedPreferences.json file to fix it. Find ShowInferenceTips and change it to true.

I think you should find SharedPreferences.json in User/Library/Application Support/SketchUp/SketchUp 2020/SketchUp. That’s from rusty memory, though.

Thanks for the info Dave, I tried it but it wouldn’t let me change it.

David E

It may be that the OS requires you to set permissions to edit the file but it should be editable in a simple text editor. I had to do this in SU2019 for one of my computers but that was on Windows.

Out of curiosity, is ShowInferenceTips set to false?

Yes it is, I’ll try with “Text Edit” app.

David E

1 Like

Looks like that worked. Thanks a bunch. Appreciate all your input to this forum & love your work!

David E

1 Like

Perfect! I’m glad to know that worked.

And thank you.

FWIW I sent you a PM.