Value missing on tape measure tool

SketchUp Pro 2019 on iMac running Mojave OS 10.14.4

Previously when using the tape measure tool, the dimension would appear next to the tool as well as in the Measurements box at the bottom of the screen. For some reason the value no longer appears next to the tool, it only appears in the Measurements box. All I see just below the tape measure is a little arrow which appears or disappears with the Option key on the Mac keyboard. Did I mess up a setting somewhere?

I have the dim showing by the cursor on Mojave. flashes on and off a lot and sometimes you have to wait a second. Not sure what the setting would be. Might changing OpenGL settings help?

I have an Intel Iris Pro graphics card. I tried changing various OpenGL options but no change on the tape measure tool. :frowning:

I’m seeing that the measurement doesn’t appear until I stop moving the cursor for a moment.

Out of curiosity, which version of 2019 are you running? 19.0 or 19.1?

The measurement still doesn’t appear even if I wait several seconds. I’m running 19.0.684. Do you think the update will help?


It couldn’t hurt. It’s a maintenance release to fix some issues so you should install it anyway so you are up to date.

Okay, I downloaded and installed the latest version, 19.1.173. I tried the tape measure tool and even after waiting a few seconds, there is still no measurement value next to the tape measure. Now what?

Do you have the same version on a Mac? If not (i.e. you’re on a Windows machine), then perhaps the issue is Mac only. If so, how do I report a bug? However, if you are using a Mac and you can see the measurement value, then there must be something with one of my settings. Right?

It works fine for me on both Mac and PC. I’m using an older OS on the Mac, though.

Reporting it is done in this thread.

How exactly is it reported? Do I need to do anything more?

No. I moved your thread to the appropriate category.

1 Like

Okay, thanks. Since the issue isn’t resolved I can’t give you credit for an answer but I did mark you response as a “like”.
I’ll continue working on my model in SketchUp and LayOut so don’t be surprised if you see more questions.

1 Like

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.