Desperate for help -- SketchUp to Layout export to create scale for a finished elevation 11x17

I have a review with my city tomorrow. I made elevations in SketchUp, and did all labeling in Sketchup. Everything is finished except one thing. I need a scale bar down below and need it to be accurate for an 11x17 print. Tried to send them to Layout for this reason and Layout won’t recognize anything I throw at it. Watched videos and nothing has helped. I’m out of time to learn and experiment.

Please, please help quickly if anyone can. Willing to Venmo if it’s complicated.

17th Elevation (Front).pdf (4.9 MB) 17th Elevation (Rear).pdf (3.0 MB) 17th Elevation (Side 1).pdf (4.6 MB) 17th Elevation (Side 2).pdf (6.5 MB)

Try uploading the LayOut file. Or at least the SU with what scale you want it to be shown at on the 11x17" page.

*Update. Why did you not set up the page in LayOut to be 11x17"? It’s showing as 95.583" wide by 44.264" tall.
39%20AM

Hi eric-s. It means a lot just to get a reply. I have nothing at all in Layout, just SketchUp files. Sorry – 3/16" scale will be the best for my 4 elevations. Also, I’m a first time SketchUp user. I’m 100% positive I missed out on simple things experienced users will know. I created a new Tabloid Landscape document in Layout, tried to import. No notifications, no actions, all it does when I send from SketchUp is open the Layout page. When I try to open from Layout, all it says is Error reading Layout file.

17th Elevation (Front) - Copy.zip (5.8 MB)

What videos have you watched? Did you know that we have this great new learning resource called SketchUp Campus? Specifically to your question, check out this video: https://learn.sketchup.com/course/working-references/inserting-model-reference. Your post title mentions exporting to LayOut which is why I asked if you cna share the LayOut file. You need to use LayOut when setting up drawings that need to be to scale. I’ll do one for you in just a minute to get you started as I can see you’re pressed for time but make sure to take the time to learn how SketchUp and LayOut work together for you needs.

1 Like

I appreciate the link and the help! I’ve been furiously assimilating tutorials and browsing solutions for my problems for the last two months. That’s about all the time I have clocked in with SketchUp. Unfortunately, I’m out of time to troubleshoot. I tried to finish this Monday but have been unable to make it work. The the error message trying to import to Layout didn’t help me figure out what needed fixing. Still, watching the video now.

–Just tried inserting. 1 out of 4 of my elevations showed up as a selectable and was able to import. The rest got error messages. When it imported the file, however, it switched view from the saved file.

Thanks eric-s

Here is the process to get your SketchUp model into LayOut. Just drag and drop it in. No need to export to LayOut from SketchUp.

Next, make sure to select the view. Technically you should set up scenes and styles in SketchUp first but you can learn that later when time permits. For now, you can just select your view on the page, then choose from the ‘Standard View’ dropdown. With front elevation chosen, then select a scale.

You can see here that it is that the model is now to scale by adding a dimension in LayOut to check against your scale bar:

Then export to PDF.

By default your model view will render as ‘Raster’, meaning the lines pixelate.
Export-Raster-Default.pdf (242.5 KB)

It’s recommended for a drawing like this to switch to ‘Hybrid’ mode as it make sthe lines nice and crisp as Vector lines. Any textures/materials stay rasterized hence the ‘Hybrid’ name:


Export_Hybrid-Styles.pdf (294.4 KB)

Lastly, I recommend switching your styles in LayOut to remove the background color (sky and ground). You can do this in the ‘Styles’ section of the ‘SketchUp Model’ panel. Click the dropdown next to the home icon and look for ‘Default Styles’. I chose simple black and white ‘hidden line’ but you can use anything you like.

Then repeat the step for each view you want to show, ie side view, etc. good luck!!!

1 Like

You shouldn’t have 4 files. Just one. Use the same file for ALL of the elevations. Also FYI you sent me a .SKB file. That is a backup file. .SKP is a SketchUp file. It’s possible that you’re trying to load the .SKB into LayOut, hence the error.

Thanks so much for the help. I’ll try to crunch this all immediately. I sincerely appreciate your replies.

WOW. It was entirely the .skb vs .skp!!!
I saved with .skp instead of .skb and it immediately opened