3D Warehouse is blank - how to restore?

3dwarehouse
browser_emulation

#1

Hi there,
Running Win10, Sketchup 2016 Home, IE11. It’s a 32 bit computer and I have no plan to attempt to update to SU17. I’ve googled and tried a number of fixes, to no avail. When opening the Warehouse, either through SU or directly in IE11, I get a blank page with a couple of lines on it - so SOMETHIING is loading, just not the useful stuff.

I’ve used SU for years, and never seen this. I know others have had issues with other software versions, but this is a first for me.

So far, I’ve cleared cookies and cache, disabled addons, and started IE as admin. I’ve also restarted multiple times (not a quick process on this device). Since all the instructions tend to be for other versions of Windows, it’s also taken too long to guess the Win10 sequence to get to the same place - right there is most of my frustration.

Anyone have anything else to recommend? I’m ready to dig out some graph paper, I’m so frustrated.


#2

Have you installed all possible updates to MSIE ?


#3

Hi,

Yes I believe so. I have auto updates enabled. Currently running ver. 11.1198.14393.0. When I check for updates, it says none available.

Kristin


#4

Sup, I am having the same issue as well. my operating system is windows 7 ultra on a laptop hp pavilion tx 2000, 325 gb on hard drive and sketchup make 8. ie is up to date and so is windows. cleared cashe and cookies, cleared all internet history as well. i even tried resetting modem twice. still can not view the warehouse nor tex mapping.any help with this please email me thank you.

Nes desit vertus para seimpre


SketchUp 8 - 3D Warehouse is blank
#5

Replied to @ironmike1975usmc1775 as a new linked, here:


#6

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.