Sketchup 2016 3D Warehouse suddenly stopped working 5 days ago


#1

All I get are the following screens.
First:


Then:

On the second screen, the search text cursor blinks for a few seconds then stops. If I move the mouse cursor at all, the text cursor starts to blink again for a few seconds. And that’s as far as I get. I can download components and the extensions warehouse works fine.

I’m running IE11 (auto-updates) on a 3 year-old HP laptop with Windows 8.1, 4 GB RAM running at 2.15GHz with 64 bits. I’ve cleared cache & cookies, restarted SU and rebooted a few times. I’m running the Intel® HD Graphics card and I’ve tried to get a recent update for it, but the web site says my laptop does not meet minimum system requirements(?).

Does anyone have any ideas on what to do?


#2

Have you tried another browser. IE 11 is outdated. Try Chrome or Edge.


#3

Hi

i have the same problem, im using sketchup pro 2016 on mac os x el capitan
just notice yesterday i cant access the 3d warehouse from the file menu or website

please help
thanks


#4

Thanks, RLGL- I tried switching to Chrome (with medium security), but it did no good. So now I’m on Firefox and I found out I am able at least to upload to the warehouse, and though I can see my model there, and go to the related models and the model info, I can’t get any searches from those windows to work.


#5

I’m having the same issue. I’m using my macbook air. Pls help. thank you.


3D Warehouse
#6

See this thread:

For windows:


#7

Thanks, Dave, but I’m using Firefox 60 now, and am still having the same issue. A month or so ago, on the earlier Firefox, the 3DW started to lock up after doing one or two screen changes, whether a second search or bringing up one model. If I closed the 3DW and reopened it, it would go directly to the page I had previously requested when it locked. Starting two weeks ago, 3DW wouldn’t load at all, and that’s where it now stands.

So I still need your help …


#8

SketchUp 2016 uses Internet Explorer (or Safari on Mac) regardless of what you use as standalone browser.


#9

accessing the 3DWH directly (i.e. not from inside SU) with a recent browser as Firefox/Chrome/Safari should work. If you want to acess the 3DWH from inside SU you need to upgrade to the latest SUP version 2018.


#10

Seems to work in SU207 too.


#11

Thanks, I tried, but it (SU2017) blows up when I open it …


#12

You likely need to update your Intel graphics driver.
SU2017+ require OpenGL v3 graphics support minimum.


#13

Unless I mixed a fix. Im having the same problem a month ago it worked. I have mac book pro OS X 10.11.6
with SU FREE 16.1.1451 please help thank you!!!


#14

Did you read the linked threads?


#15

“accessing the 3DWH directly (i.e. not from inside SU) with a recent browser as Firefox/Chrome/Safari should work. If you want to SU said unable to obtain latest version.”… I did read and SU wont let me download I don’t know why, unless my OSX 10.11.6 is too old??? with SU version 16.1.1451. I updated browsers i dont know how to access your first idea---- “accessing the 3DWH directly (i.e. not from inside SU) with a recent browser as Firefox/Chrome/Safari should work.”
thank you


#16

Go to the 3D Warehouse in your browser. Search and then download the desired file making sure to get the right version.


#17

Unfortunately, I don’t get any pictures…it is blank so no way to click on 2016 model thats the problems


#18

It’s blank when you try opening the 3D Warehouse in your web browser?


#19

Dave Thank you… I got it…doing it this way is a longer process but it seems like I have no other choice, since It won’t down load directly into model.UNless I get a new computer and then able to download SU newest verion 2018?? does that make sence?
thank again


#20

It does make sense. It sounds like your computer is getting a bit long in the tooth. Time for an upgrade. Halloween is coming. Maybe you ought to treat yourself. :smiley:

On the bright side, it’s generally recommended that you don’t insert components downloaded from the 3D Warehouse directly into your models. You should open them individually and check to make sure they are suitable and do any required clean up before adding them into your model.