Warehouse Window Blank

I am using SketchUp Pro 2021 and my Warehouse is blank when I open it up. It has worked normally in the past. I have searched your forums for previous causes, and found instructions to empty cache which I have done and then restarted my computer. This did not resolve the problem. I can open the Warehouse from the web browser.

Need SketchUp to work properly today as I’m teaching a college class in Sketchup from my computer.

Sorry…not clear how to attach a screenshot here of the blank Warehouse…

Diane Dieterich

There’s currently an outage with the 3D Warehouse.

https://status.sketchup.com/

Looks like it’s back up now.

Not for me… I did try clearing caches also.

This was also happening to me last evening as I was teaching. My students could access the Warehouse fine while I got this blank screen.

Diane

image001.jpg

Dave, are you still monitoring? Still would love some help with this today.

Sorry Diane. I was out for awhile. Have you tried restarting SketchUp or a cold reboot of your computer?

If youve not closed SU since the 3DWH came back up, it wouldn’t have refreshed so as @DaveR said refresh SU

Yup

image001.jpg

Try downloading a fresh copy of the installer. Then right click on it and choose Run as administrator and then choose Repair.

Thank you! That solved the problem…up and running again!

2 Likes

So…the problem was solved and Warehouse was working normally. Walked away from my computer and in the next hour, I reopened Sketchup and the Warehouse was again blank. Restarted the computer but that didn’t resolve.

Any idea what the heck is going on…

I’m sorry. I don’t know why that would happen. Maybe it’s a sign that you should have a vacation?

@colin any thoughts?

Well…I am leaving tomorrow for 5 days…I’ll see if that magically solves it! If not, I’ll reach out again to you.

Diane

image001.jpg

1 Like

So, I am back. Turned on my computer and checked the 3D Warehouse first, and it worked! But then, tried it again several hours later, and it was blank again. Would send a screenshot, but looks just like before.

I was having a few issues with Chrome, so I switched all browsers to Firefox and restarted, but that didn’t effect the Warehouse…don’t know if that ever would have anything to do with it.

I’m a bit at a loss as I need the Warehouse! Any other ideas of trouble-shooting or can you give me any general information of how the Warehouse normally connects to share with my IT guy.

Please help me …

Hi Diane, sorry you’re having trouble. Can you reach 3D Warehouse using a browser instead of from inside of SketchUp? Chrome or Firefox would be best.

Yes…when I try to reach it from the browser, its totally fine. But, that doesn’t lead to a good workflow…

Thanks for the quick response!

Diane

image001.jpg

Here’s another interesting thing that happened…when I tried to geolocate a model just now, I got a message that said something like “couldn’t access the internet”. I definitely was connected to the internet at the time and had several browser windows open and active. I have good high-speed internet.

Related? The mystery deepens…

What was the exact location?

Sorry…I don’t understand your question. The location of what? If you meant, the location within geolocate, I couldn’t get to the part where you choose the physical location within the tool. When I went to “geolocate” I got the attached error message. Despite what this message says, my internet connection is fine.

And just to confirm, I also still get a blank image when I try to open the 3D Warehouse. I am attaching screenshot again to show.

geolocate error message

I know what you mean now. I was thinking that the error came up after you had set a location.

Try closing SketchUp, then paste this path into File Explorer:

%AppData%\SketchUp\SketchUp 2021\

Delete the WebCache folder, and reopen SketchUp to see if things are improved.