3D Warehouse is not opening up

This is not the first time this has happened…

3D Warehouse will not open up fully, all I get is a blank box with the header. I have done the following to make sure it is not me.

I have internet and it is on.
I am signed into my account in both Sketch Pro program and online.

I need immediate help as I am on deadline and very frustrated that I have no idea why its not working.

Carolyn

1 Like

Which version of SketchUp are you using? Can you access the Warehouse through your internet browser? If nothing else you could download components via your browser so you can keep moving forward for now.

Também não estou conseguindo acessar a 3D warehouse tento fazer login mas não aparece a opção de colocar minhas informações de login e senha já estou desesperada não sei mais o que fazer.

Pro 2022 is the version I’m using and I just downloaded the update.

I have attached a screen shot of the message that comes up eventually. I will so as you have suggested so that I can move forward (thank you for the interim solution. Hopefully this issue can be resolved soon.

Carolyn

Did you install SketchUp 2022 correctly? That means right clicking on the downloaded installer and choosing Run as administrator.

Some users have had to sign out of SketchUp and sign back in but it seems a key part of this is correct installation.

I’m using SketchUp 2022 and not having any problem accessing the 3D Warehouse. It opens right up for me.
3dwh

By the way, your profile says you’re still using SketchUp 2019. Perhaps you could update the info.

I’ve been using SketchUp 2020 for a long time and I’m having this same error I don’t think it’s the installation because I’ve had mine installed for years and it’s only now started to give problems with the 3D warehouse I believe the problem is SketchUp itself and not gives installation or from the computer.

Maybe but it would seem that it should be happening for everyone if it was on the SketchUp end and it’s clearly not.

There seems to be numerous threads on this topic popping up recently, some with replies by SketchUp Team members. Searching for “We’re working on it” may turn up more discussion.

I too have been using SketchUp for a number of years and somehow I doubt it’s an incorrect installation. The reason I say that is because this happened to me before I installed the update back a few months ago and all of a sudden self corrected without my doing anything. Super frustrating. I’m hoping that somebody from SketchUp who can actually give me an answer or do something about this is following the forum. I’ve already lost Time due to the issue and to have to further research it on my own to fix it just causes me to lose more billable time.

Carolyn

They did recently change login authentication which required people to sign out from their existing setup and log back in again. It solved my in ability to geolocate models, and it may have solved 3D Warehouse for some people, but maybe not all? It’s worth a try.

I cannot open 3dwarehouse in chrome so I try open in Edge browser , it works!!!
I really don’t what happened.

I realize this is probably too late, but here’s a thread that might help:

To summarize, it seems that within the 3D warehouse we were “logged out.” Try logging out and logging back in within 3D warehouse. See picture below. That seemed to work for us.

1 Like