Workspace tray frozen

Just updated to 2020.
My workspace tray is frozen. I’ve tried running as administrator, running the fix problems thing, restarting, resetting the workspaces…help?


What do you mean it is frozen? Can you describe what you are trying to do and what happens?

Everything works great except when i try to click anything in my trays, nothing happens. I can’t do anything. I was able to set up a custom workspace/tray when I first got going but now I can’t get it to do anything. I tried deleting the custom tray and resetting the workspace, trying a new file…but nothing. everything works EXCEPT the tray. I kind of need the tray.

i can create new trays but once it launches, i can’t do anything with it. I click on tags or entity info, nothing…

do I need to reinstall?

Where are you clicking on the Entity Info or Tags panels?

Does the Entity Info panel show information about whatever you have selected in the model?

Yes, it will reflect the information about the object in Entity info, but it wont let me select anything on the tray itself. oddly perplexing…

This sounds like Display Scaling to set too high for SketchUp (which only supports up to 150% Display Scaling.)

Linda, do you have a UHD (4K or 5K) display ?

um…ok, let me try scaling down. i’m using 2 screens

FYI, many people (incl. myself) have severe issues trying to run SketchUp on any external display.
I gave up and just let it always open on my notebook’s internal display.

um, that’s a massive bummer fer sure

Reassigned to the Technical Problems > SketchUp category.

A Search on this category with “tray” …

I deleted all added extensions, deinstalled sketchup and reinstalled, I took it off my 2nd monitor and it still won’t work. This is discouraging. HELP

Did you reduce the display scaling as suggested by Dan? Did you shut down and restart SketchUp without the second display? Unplug that display to make sure.

YES! I’m down to 1366 x 768 and IT STILL WONT work.

Are you scaling down or up? What’s your scaling percentage at now?

I’ve shut down and restarted, i’ve reinstalled . everything

I’ve changed my display resolution down, down, down…per dans suggestion.

I never had this issue with my 2017.

I knew I should’ve left well enough alone darn it

Not your resolution, your scaling.

YES, it’s at 150%

So, I’ve tried installing on another computer that I have and it seems to work. When I try to reinstall (over and over again) on MY surface pro however, it seems to keep the preferences and the problem persists.

I’ve tried contacting Trimble and there doesn’t seem to be anyone monitoring messages. Can someone from Trimble please get in touch with me. I just need to know how to clear the preferences I think? It seems like it won’t RESET THE WORKSPACE. Reinstalling isn’t working. I’m SO REGRETTING UPGRADING RN.