The tray is frozen!

So I’m having a bit of a technical issue with the tray on the right side of the screen. I does not respond do any amount of clicking and I can’t close it down either; It’s frozen. I can remove, add and manage trays from the “windows” tab. Do you have an idea of what the problem is?


Can you use any of the drawing tools?

Have you tried going to Window>Preferences>Work Space and clicking on Reset Work Space?

I can use all tools except the “tray” on the right and the “reset workspace” does not work- nothing at all happens. This means I cant smooth or change materials etc.

Thanks for response!

More basic troubleshooting then. Have you tried closing SketchUp and rebooting the computer? If not, try that. Do a cold reboot, too. Power off and restart.

When you installed SketchUp did you right click on the downloaded installer file and choose Run as administrator or just double click on the installer file.

This problem is fairly new so not a consequence of a faulty download. Restart of any kind hasn’t worked, maybe I’ll have to reinstall sketchup entirely (and lose my plugins?)

I wasn’t suggesting a faulty download. If you didn’t install SketchUp with the Run as administrator method as described above, it isn’t installed correctly and weird problems can pop up. There are plenty of threads on the forum that show this.

Repair the installation by right clicking on the installer and selecting Run as administrator. Choose the Repair option when it is presented. You won’t lose your plugins.

Repairing doesn’t work (I use sketchupMake)

This topic was automatically closed after 186 days. New replies are no longer allowed.