Trays are freezing


#1

My Tray “bar” is completely frozen. I can hide and unhide my trays, but nothing works. For example, I cannot tab from one tray to another. The only way to change trays is to close the Tray “bar” and open a different tray. Also, once I am in a tray, none of the tools respond to commands. This only seems to be happening to one particular drawing, but it is one with hours of work that I need for a dead line. I have tried closing and re-opening the file and the program and re-booting my computer.


#2

Which version of SketchUp Make?

Did you try resetting the workspace?


#3

Version 17.2.2555 64bit. I am very new to Sketch up. How do I re-set the workspace?


#4

Window>Preferences>Workspace, Reset Workspace.


#5

Did not work.


#6

How about showing us a screen shot of your entire tray area with all the tray tabs displayed.


#7

I know there has to be one, but I do not see a way to add a screen shot to the post.


#8

7th button from the left in the row of buttons above the message window is Upload. Or just drag and drop the image into a new post here on the forum.


#9

Here you go. I sent 2. one shows an empty tray, the other with layers.


#10

So when you look at the empty tray in Window>Manage Trays, what utility windows do you have selected to show?


#11

On this particular tray, nothing. In this version of the design ( have several copies trying to find a solution) I was able to open a new tray, but unable to do anything else.


#12

I guess I’m not understanding the problem. You have an empty tray because you have have no windows selected to show in it.


#13

The Trays window is completely frozen. The only thing I can do is go to the Window drop down menu and add a new tray. I can not do anything to manipulate within the trays. I can’t switch from 1 to another or work the tools within each tray.


#14

Try this: Close SketchUp, find the installer file (download it fresh if you need to), right click on it and choose Run as administrator. Then choose the Repair option when it presents itself.

See if that fixes the problem.


#15

OK. I will get back to you when I am done. Thanks for your help so far.


#16

That didn’t work.

By the way, this problem now applies to all my drawings.

I uninstalled and re-installed Sketch up and that solved it. Thanks for your help, though.


#17

There’s something strange about your installation of SketchUp or the computer it is installed on. Do you have access to another computer you could try installing on?


#18

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.