When executing the move and copy my computer crashes

copy
crash
move

#1

I have big problem with Sketchup crashing when using the move command. It doesn’t happen every time but happens
a lot. Are there any tips that I should know about that would keep that from happening.
thank you zadach


Move+Autosave BUG
#2

maybe lame OpenGL support of used video system (which?), try if disabling “Window > Preferences > OpenGL > Use Hardware Acceleration” helps.


#3

Hello I can make SU stop responding by not grouping or making a component of an item. That I need to make multiple copy’s of or arrays. Draw a 2inch circle and offset it 2 inches 6 times outward as if making a drum cymbal. If you view Entity Info drop down by selecting from Window>Entity Info see how each circle is made of 24 segments, and collectively it goes to . Making many rows it becomes enormous. SU has to calculate each line segment every time to create each copy. So as a group or component it uses all that info to duplicate it… all most as if it were a snapshot instead of re-drawing every little line into a triangle to make it. With something that starts out with say 1200 entities and I try the same process un-grouped / non-component. My system stops and Window asks if I want to shut it down or wait for it to come back. If your processor is weak or graphics card is also weak or needs its drivers updated. It could be more then your SYSTEM can handle.

The last screen shot is the same cymbal as a component, I have 121 copies of 150 entities not 13K+. SU is not working that hard

Something to think about as well as all the others who will help you…Peace…


#4

As mentioned, it could be an issue with OpenGL.Your profile states the graphics card is “residential design and build” but I’m almost certain that isn’t right.

Is it crashing or just stalling for a little bit? If it crashes, do you get a Bug splat? If you get a bug splat, are you sending it?

Can you identify that it occurs with certain types of entities? Are you copying raw geometry or groups? Does it happen only when there are textures applied? If you’re copying groups with textures, are the textures applied to the group wrapper or to the faces inside? Do you have some sketchy style applied? If it crashes can you reopen SketchUp and run the Move/Copy successfully? What if you change the face style to Monochrome or Hidden Line?

It seems there’s an awful lot of missing information.

BTW, it would be useful to know what operating system you are using as well as what your graphics card really is.


#5

Going back to your earlier thread


While turning off hardware acceleration may have fixed your selection box issue, it will have created other problems.
This shows that you have a graphic card issue.

Did you check if there is an update for your graphic card!?


#6

Thank you mrwmrutski that makes sense keeping the segments down. I got a lot to learn.


#7

DaveR,
The graphics card is a intel ® G33/G31 express chip set family. I do get a Bug splat. I am sending it most of the time.
The geometry is grouped together. I’m learning about the textures how they slow down the computer. I tried the Monochrome today I see how that helps. My operating system is windows 7 home premium. I know I need stronger computer to do this kind of work. I think that I have a lot of conflicts going on.
Thanks zadach


#8

I am learning every day and it has a way of keeping you humble. I found it best to find pleasure in the frustrations it throws at you. As soon as you do nail down a tool or option, she throws four more problems at you. But in a good way … stay with it…Peace…


#9

SketchUp requires OpenGL v 2.0 or higher.

from: Intel: Supported Graphics APIs and Features


FYI: Graphics Drivers for Intel® G33 Express Chipset


#10

Dan,
I was wondering if you could recommend a graphics card for my mother board that would run sketchup with no
problems. My motherboard is a MS-7529
Thanks Steve Z.


#11

if it’s a recent motherboard with PCIe slots (likely) you can go with a nVidia GeForce GTX 960 (or better) from e.g. Asus, MSI or Gigabyte (twin fan preferrable), check that your case has enough space and the PSU enough wattage.