When creating a model sizes change

Hello I’m DaveL I am having a problem with drawing models. For instance,I’ll draw a square at 2,2 in the measurements window it shows 2,2 but the reverts to 68401 9/16, 68401 9/16 when I check. the model I have talked to DaveR and he had me go to extensive and look for other pieces but none show up, so what. am I suppose to do now? I have read about this but the source ( Sketchup A users guide) uses basically the same process but gets around the problem in a different way much more involved. When I talked to DaveR he simply said go to extensis and look for other models on different layers.This worked for awhile but then reverted to this same size 684019/16. I guess the different numbers are the same as 2,2 but makes it almost impossible to deal with when. you try the tape measure tool or any other method. I have tried every thing and so I’m down on this job.HELP and thanks for any solutions.

Upload your latest .skp file so we can see what you’ve got. There’s surely something going on with the way you are creating the square or your settings. Show a screen shot showing where you are seeing the huge number.

And this is still in SketchUp Shop?

I’m sorry but never uploaded a file so I don’t know where to find the that

yes still shop

ii. don’t know if this will help

Not really. Open your file in SketchUp Free, then go to the hamburger menu in the upper left corner of the modeling window and click, choose “Download”, then choose SKP. This will put a copy fo the file on your hard drive wherever your downloads are set to go, then open a response window in this thread by hitting “reply” and drop that file from your hard drive into an open response window.

1 Like

Well I am a relative new user so I don’t think I should waste any more of your valuable time . I will just have to go back to the book and try their long approach. maybe it will work and I won’t have to ask you stupid questions. I just thought this would be simpler since I bothered you the last time and that was an easy fix. You gave me so much time. that I now feel guilty.

Don’t feel guilty, instead try The Learning Center and The SketchUp YouTube Channel. On the YouTube channel pay attention to the SquareOne Series. Both are sponsored by the SketchUp Crew and well worth the time spent there.

Not uploading your model is worse than wasting out time, you are deny us the ability to solve the issue, even if it is just so we don’t have to wonder any more. :thinking:


I agree with that. We’re all here because we want to help, sure, but also because we enjoy (are addicted to) the challenge of solving puzzles. I have been wracking my brain about how one could type in 2,2 and get 68k. I tried a bunch of unit conversions but no dice, (km to inches is closest), then I started thinking about area, then perhaps mistakenly using the scale tool…

Give us a chance.


Thank you all very much but what I meant by stupid questions is me taking all your time with this problem. You ask for skp files and then I admit that I don’t know where they are but even with Daves help I still don’t get them when I go to Free Sketchup…I have watched a lot of the you tube videos and they helped a lot going just fine until the measurements issue.ttybe it is also that I am 78 yrs old and maybe not as sharp as I was.the really funny thing is that I was an Apple trainer for 8years.

I am fine with sending the skp file but I can’t find it. DaveR told me to go to Free skethup and some other information but it doesn’t look like he described. look for hamburger for instance . But I can’t seem to access the file?Thanks for all the encouragement .help me get the file and I can continue. to bore you some more.

The “hamburger” menu button is the three horizontal lines in the upper left corner of the SketchUp screen.
Screenshot - 4_27_2022 , 10_50_41 AM

Click on it and choose Download and then SKP.

ok I got to a place where I uploaded 2 shots when and said the were skp files but when they came thru they were screen shots but none of them are what you want. I am sure

It looks like you chose to upload, not download a file. We have been working with the idea that you are using SketchUp Shop so you need to download your .skp file which is saved in your Trimble connect cloud storage and get it onto your computer. Once you’ve done that, you can drag the .skp file into a reply here.

We after all your. hard work again, seems to be working again. you said there was a hidden coma but I am not sure if you killed that little bigger cause I checked again and I ddn’t see it.So cleared the whole thing again any wayThe only thing I have, t figured out is how I make a file so I can show you what wonderful work we did. thanks again. Dave

Sorry but I guess I lied. just after I sent you my last message about everything working again bang it goes back to that same wacky size. it has to do something How did you find that little coma. I opened entensis cruesed the whole thing again could’t find a thing. This is realy starting to ■■■■ me off.just when I think I’v got it working I am right beck where I was before. However, I think you were right about there being something in the background.i am probably really freaking you now as well. any way I am still going to send another file but I know you are going to say ‘’ Dave it’s right there are you blind" probably so but there is some darn thingI am doing.

  • List item

You need to follow the directions Dave gave you above to download the model from Shop to your Computer then attach it here.
Until you get your head around that there is little we can do to help you.

1 Like

First of all, when I try to download the file it automatically saves it as an HTML and I don’t have the ability on my Mac to convert it.Also I can’t find any way to check the downloads folder because it is either not there, you need to purchase it or all the files must be windows files.i am sorry but it is not as easy as it sounds to do that way.It doesn’t seem to work that way on my mAC.

sample.skp (28.9 KB)

1 Like