Web browsers WebGL Problem SketchUp for schools account

SkecthUp for Schools was working great this fall. Recently (2-3 weeks ago) I get the “Sorry. We encountered a problem with your web browsers WebGL support.”

Our Chromebooks work. Other PC’s work. But a set of PC’s with an ATI Radeon 3000 GPU does not. I walked through the steps in a similar forum post, but nothing.

Need some help.

You might try reading this thread to see if it will be of help: Sorry. We encountered a problem with your web browser's WebGL support

We are looking into this issue on our end and will let you know what we find out as soon as possible.

You might also try accessing it via this URL: https://app.sketchup.com/app?webgl1=true4

Caroline,

Thanks for the quick response. The link you sent worked.

If I go via https://edu.sketchup.com/app/ I still get webGL error. Thanks
for looking into this for me and my students.

Rodney Kestle

1 Like

Caroline,

As I previously stated, the https://app.sketchup.com/app?webgl1=true4
works. I can sketch and build in sketchup with no problems. By using this
link I am not connected to my Google for education account, so I cannot
save my work to my Drive. I have a feeling you know this. I did try all
of the steps in the forum link that you provided, too. But nothing worked
for me in reference to the edu.sketchup app.

Keep me posted. The kids would like to use the sketchup for schools app,
but I can find some other topics while you and your team look into this.

Thanks,

Rodney Kestle
573 202 0898

Caroline,

Maybe this is a Webstore issue. If I change the link I use from the web
store from https://edu.sketchup.com/app/ to
https://edu.sketchup.com/app?webgl1=true4

Everything works GREAT!

Just keeping you updated.

Rodney Kestle

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.