Unhide Function is disabled/not working

I am able to hide groupings but when I return to the unhide function, both last and all, the items do not reappear. This is occurring in my partners program as well. I have always been able to unhide anything that has been previously hidden. Is this a bug?

Funny, someone else had the problem recently.

Hide / unhide works by levels.
If you enter a group, hide a face, then exit the group, you can’t unhide the face. because you’re outside of the group. you have to go back inside the group, THEN unhide.

This is why I tend not to hide raw geometry, at least groups and components are in the outliner.

In the View menu, you can activate “hidden objects”, that’ll show you in some sort of translucent grid what is hidden. It might help you select it and unhide it

edit : if it doesn’t do the trick, please, share a problematic file with us here (drag it in the text window, or through wetransfer) so we can see in detail where it’s causing troubles

1 Like

More specifically, it works in the current context, when you are working/editing an object (=group or component) you actually are editing the ‘definition’.
That’s why it is usefull, say you want to have some edges hidden inside a component, then you wouldn’t have to open all instances to look the same.

1 Like

I meant Level. not layers. layers can be confusing (tags, layers…)
But yeah, it’s what Mike is saying. if you open a group, now you work inside the group, and you hide / unhide inside the group. if you open another group, it’s like being (temporary) in an other file.

1 Like

OK, Thanks, I will give this a try. I do have groups tagged as well. I was being lazy and instead should have just turned off the tag.

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.