Please help! urgent deadline for architecture firm!

I hid a grouped object and then saved and closed the program. Went back into Sketchup and now I cannot see my object regardless of what I do. The object is still visible in my outliner, and it has a unique tag that is still visible under “tags”. I have ungrouped, grouped, exploded, unhid, hid again, nothing is working. However, when I click on hidden geometry, the objects shows up in a form of gridlines, from there I can’t even unhide it. Please help as I have an important deadline coming up!

This is what my screen is showing.

it would be easier if you could share the file, either by dragging it in the text window, or through wetransfer.

an idea :

  • ok, it seems the group itself is visible (according to the outliner)
  • I suppose that if it is on a tag, you’ve already checked if the tag is activated
  • it might be the raw geometry itself. Go inside the group, and do edit/reveal/all

Edit/reveal/all will not go deep inside groups, so if you masked the raw geometry inside the group, it wouldn’t reappear unless you went INSIDE the group first.

That worked! Thank you so much!

1 Like

I think we’ve all been there. I ended up banning the “hide” tool with raw geometry, it’s easier :slight_smile:

The unhide all tool always worked on the currently open instance. It could be nice if we had a separate menu to unhide this instance and all subinstances nested in it.

But hey, once you know the trick…