Unable to edit a component even after exploding it

technique
modeling

#1

Have just upgraded to Windows 10 which may be the cause of the problem. There is probably a very simple solution which has escaped me. Have a complex model with my house and garden but in the last few days have found am unable to edit components (after exploding them) when using the pencil (line) option. I have tried cutting the component and am now working on the exploded component in a new skp file. I am able to draw a few random lines on the screen but most of them vanish when I click to finish.
This must be a bug but would be grateful for any advice offered.


#2

Any chance you have turned edges off in the view menu?


#3

Isn’t that in the Style edit?


#4

And from the view menu, edges, profiles, back faces etc


#5

No - have checked and Edges are checked


#6

Without seeing an image or model we are just guessing.
Have you checked you Graphic Card driver?


#7

Is there a way of uploading a model. What should I check on the graphic card driver?


#8

Drag and drop or 7th icon from the left at the top of the message box.
3 meg limit for the forum upload.


#9

I have tried repeatedly to upload the skp (128 Kb) file but the screen freezes. Am also unable to drag and drop the skp image. I think you really need to see the original skp file dont you not a screen dump. Thanks for your continuing interest and help


#10

If it is an issue with your graphics adapter, nothing amiss will show up in the model itself, whereas a screen shot will show us what you are seeing.

Exactly what are you trying; exactly what happens?

-Gully


#11

I have pasted a screen shot into windows paint and saved it as a jpeg file. Have then tried to drag the file across. Anoth attempt in whih I dragged the skp file across using explorer.


#12

And nothing at all happens, and there is no error message or “not” symbol or anything? How about posting your image on a file or photo server and giving us a link?

-Gully


#13

can certainly do that


#14

Could Box and Gully provide email addresses in order to share via Google drive? Thanks (Apologies for delay had to reboot asit took ages)


#15

Posting personal email addresses on a public forum is not such a good idea.

It’s not necessary, either. You can use the Get Link option (under Sharing or on right-click menu for the file), to get a clickable link, which you can copy and paste here in a post. You could do this for a model or an image.

-Gully


#16

That you have the latest installed directly from Nvidia (not Windows Update.)
http://www.geforce.com/drivers
Be aware that hotfix beta drivers are released via the Nvidia driver forum.


#17

The model demonstrates the problem. There are some random lines but I am unable to draw lines connected to model. I have updated the Nvidia driver for Windows 10 and rebooted but has not solved the problem
Please see the link in the next post titled ‘This link now works’. apologies for fumbling around


#18

This now works


#19

Brian;
Did you post the correct model?
Seeing a small arc, line, brick wall and small face and some tile material. Component browser only has Steve, and material some material for Steve ? Edge display is checked. Zooms extents seems ok so no extraneous geo.?


#20

Not sure what the problem is. The model seems fine; I could edit it without issue.

-Gully