Wire framework persisting after solid shape deleted or hidden


#1

I thought this had gone, but it’s suddenly re-appeared again! A ‘framework’ of construction lines remains on the screen when a shape is hidden or deleted. This seems to happen at random and is hugely annoying, particularly when it happens in a layer when deleting all this ‘junk’ then takes the whole structure with it! There are no nested components or copied items pasted in place. Another bug?


#2

Sounds like a graphics card bug. The lines are not really there. Just artifacts left over from when they were visible.

You could switch to another scene, and then back to redraw the view.

Or try changing checkboxes in Window > Preferences > OpenGL


#3

Sounds to me like you are using layers incorrectly which is causing edges and faces to be on different layers.


#4

Yes, think I’ll just bin the thing and bring in a copy stored elsewhere. There’s definitely a bug in SU when it comes to ‘line visibility’ issues. I tried componenting some oak panelling last week and SU had a whale of a time wrecking the appearance of the copies. I thought this bug was being sorted out?


#5

Share an example model that illustrates this. I expect there’s some bit of important information missing from your description.


#6

And please fill out the 3 computer questions in your profile.


#7

Sorry, don’t understand this request.


#8

The 3 questions bit? Your profile for this forum has questions about your computer specs. If you add the information all a reader has to do is click on your avatar and see some basic info about your computer.

That matter in this case as a part of the problem sounds related to graphic driver deficiencies…


#9

Thanks. So I take it from what you say that I might just have to ‘lump it’ if the issue comes from within my ownPC?


Animations: does sketchup 'detect' and smooth camera points on curves?
#10

No, that’s not what was said.
You appear determined to hold back information that helps us help you.

I. e…


#11

If your PC does not measure up to the minimums needed by SketchUp, yes you will have to “lump it”. But nobody has reached that conclusion yet because we have no idea what your computer is or whether your SketchUp model has other issues.


#12

Ok, I’m going to have a go at that now.


#13

Ok guys: I’ve filled out the questions re: PC spec as requested. Attaching any kind of SU file to replies to this forum has proved impossible, this despite several attempts. I seem to recall the old system worked better?


#14

Your system profile is not showing up. Did you click on the Save button?

Regarding uploading file, there is a size limit here. If the file is large, upload to the 3D Warehouse or a file sharing service and share the link.

Screen captures and/or little animations showing what you are experiencing also are handy. Those are good as it may ID the problem. Along with the model itself, we can try to replicate the problem if a screen shot is not enough. You can just drag an image file into the text box.


#15

@spogadog’s details were added in the introduction thread not their profile…

Here’s the PC spec’ (I have bggr all idea what any of this means, BTW!):
AMD A10 -7800 Radeon R7,12. Compute Cores 4C+8G 3.50 GHz
RAM 16.0 GB
System type: 64 bit Operating system, X 64 based processor
Windows 8.1

john


#16

Which SU version?

AMD graphics is a red flag right now. The drivers have been crappy for last half year. Test it. In SU, go to Window > Preferences > OpenGL and disable Use hardware acceleration. Restart SU. Symptoms go away?

Update graphics driver from manufacturer site?


#17

It’s version 8. Tried the Hardware acceleration thing but all that did was make an already enormous model ‘run’ like a camel on absinthe! To be honest I can work around this, admittedly irritating, problem. It doesn’t happen too frequently and I’m secretly quite chuffed that it’s down to the technology and not me!
BTW: Colin managed to open my profile, so it must be in there somewhere.
BTW2: Yeah, the Warehouse option was the old way of attaching files, wasn’t it? Even I managed to make that work. I’ll give it a pop this afternoon.


#18


#19

Erm…?

( :open_mouth: ( ))…


#20

This was part of the reason I knocked up the yellow cube; can’t make anything much simpler. Still no dice. Will try the warehouse thing later.