Troublesome crash in Layout2020

Crash report submitted (Crash #17050)

LayOut file is crashing when I try to render one of the scenes in my model.
Very small model, with few components, materials, etc.
Layout file is just two pages.
Have purged all. Both LO and SKP are on my windows desktop.

I’ve tried Raster, Hybrid, Vector…
One of the scenes (layout pages) works fine, the other crashes. They’re almost identical but one SKP layer is turned OFF in the scene that crashes.

I’ve attched the layout file - appreciation for any help or advice people might be able to give.

143219-Lot Area Plan-AP100-R3 (2).layout (848.8 KB)

I’ve rendered both viewports as Vector and Hybrid in LO2020 with no problem. No crashes or any other odd behavior. I must be doing something wrong.

Thanks for checking - interesting that it works for you!

I havent had any other similar crashes so may look to see if any windows updates occured today.

I’ve spent a while exploding all the groups, putting everything on simplified layers and turning off things like Profiles… finally managed to get it to work on Hybrid.

It still makes no sense to me that one page (AP101) would render okay, but the other would crash instantly.

Maybe you aren’t holding your tongue right. Likely the biggest difference between us is the graphics cards/drivers. Maybe a recent Windows update set your integrated GPU as the default?

Curious Sam, we all have our own ways but wouldn’t this be easier done entirely in Layout…?

It’s a survey plan and was drafted in a different package oriignally, then imported into into SKP (and from there, referenced into various 3d models)

In this file I used SKP to add the lot area labels (automated), add some fill colours, and export the values into a report table.

Layout just adds the titleblock and prepares it for printing.
Adding lot area lables (with Lot numbers) is a very slow process in LayOut and offers little control over they way the labels appear.
I dont think you can report anything or export layout into an excel table? (havent tried tbh)

I might be getting some crashing due too the geometry originating in a differnet format with a differenet modelling precision or some type of hidden entity/metadata?

Long shot but maybe… Do you get the crashing if you download and open the file you shared?

ah, yes I see… reporting :slightly_smiling_face:

Yes, a long shot indeed, but a good idea…

I tried it and, what do you know?, it worked!

I also should have tried copying & pasting the model;s geometry into a new SKP file.

The integrated graphics wasn’t be the issue since i dont have any (gtx1070).

Hey! That’s cool. Years ago, pre-Google even, when users would have problems opening SketchUp files, e-mailing the file to themselves seemed to work. I had to do that a couple of times myself.