Layout crashing when manipulating model

Hello guys
Been having some crashes lately on a particular file. it tends to happen when I try and choose a different scene of a model, or re-scale the model or copying models. It does not create a bugspat just normally freezes, then the screen goes black and makes me restart.
This has happen maybe twice a day while working on the project so rather annoying.

Working on the latest update on a windows computer. to my knowledge all drivers are up to date to.
Have not had any issues with this on anyother projects and when file is being used on another computer seeming to have no issues.
Help would be great

Can you share the LO file?

What version of SketchUp? Please complete your profile.

I am running version 19.3.253 64- bit

Probably too large.

Please add the SketchUp version to your profile while you’re at it and correct the operating system and graphics card detail.

Looking at the file now. Is there a specific scene/viewport where this happens? Specific page?

No always something different just randomly crashes therefor have not been able to narrow down what is happening

I haven’t had any problem with changing rendering method or scaling of viewports. You might try purging unused stuff from the .skp file and see if that helps. When I purge unused stuff there’s quite a bit that comes out.

You indicate this is on a PC. when you installed SketchUp did you install it by right clicking on the installer and selecting Run as administrator?

Sorry unsure how it was installed. How can i complete this purge?

Purge: Go to Window>Model Info>Statistics and click Purge Unused.

Since you are unsure of the method of installation, it would be a good idea to make sure. Close SketchUp and LayOut. Find the downloaded installer file or download it fresh. Then right click on it, select Run as administrator, and then, when presented with the option choose Repair.

What is the graphics card on the computer?

Great will try both
Graphics card is NVIDIA GeForce GTX 1650

1 Like

By the way, there’s information in your LO file about your client and you that you might not want available to the world. If that’s the case, you might edit your post and remove the link to it.

Further poking shows your model is almost 81 meters from the origin. Generally it’s a good idea to keep the model close to the origin. Having it at a distance like this can create problems.

okay thanks will have a look at that also

1 Like