Trouble uploading component to 3DWH - component isn't visible in thumbnail

components

#1

I’m attempting to upload my first component to 3D Warehouse, however the thumbnail doesn’t display the component itself. The thumbnail does show the blue sky and green ground of the model in which I created the component, and when I click the orbit tool within 3DWH I’m able to find my component. Also, I am able to download it, so it does apparently exist in 3DWH.

I’ve deleted it from 3DWH and uploaded fresh after clicking zoom extents within my model, yet I get the same results. I’ve also tried fresh uploads from each my browser (Chrome) and from within Sketchup (Pro 2016).

The component in question is called “Marigold 01 2D FaceMe”.

Thanks in advance for patience with such a beginner question and for any help!


#2

It imports fine into a model from SketchUp’s Component Manager panel, and the thumbnail image looks good in the browser thumbnail spot. (Cute little 6.82" high plant for decorating models!)

However, 14.5MB seems just too big for a simple plant 7" high.


#3

(1) I created a scene from the default camera (as you saved it,) and named it “Original Perspective”.)

(2) Made sure View > Scene Tabs is checked.

(3) Then I created another scene (which copies the current one,) and named it “Perspective - Zoom Extents” then I zoomed extents which brought the plant into view.

(4) Then in the Scene Manager panel I selected the second scene and updated it.

(5) Clicked the scene tabs in turn, and watched the camera animate between the two camera positions.

I shows that the view as you saved it had the camera behind the plant looking directly away from it and down at cockroach eye level. (Ie, the back of the plant was behind the camera’s eye point.)

14MB is too large to post in the forum.


#4

And for future reference, you don’t have to delete: just set the camera as @DanRathbun said, and if you’ve saved the file and re-upload, you can just update the model. For the rest of you on this forum, it’s an easy way to update your models when you choose to.


#5

Hooray! This worked and I appreciate the help, @DanRathbun.

Sorry about the obnoxiously huge file size. I reduced it to 763 kB and updated per @Barry’s suggestion, though that still seems unreasonably large. I’ll update it with an even smaller one shortly.