3D Warehouse Overhaul (Problems?)

Hello! :grinning:

So, I’ve recently been uploading a bunch of models to the 3D Warehouse lately, and I’ve seen some changes today. The UI seems to have changed, and I’m curious as to what the features are. However, there were a few immediate problems/inconveniences I noticed.

One of the things I noticed was that when I looked at the page which contains the models I’ve uploaded, the 3D Warehouse fails to display the model thumbnails. The web-based version, on the other hand, does successfully display the model thumbnails.

Another thing I noticed was that not all of my models would ever be displayed at once; only my most recent ones. I can filter for any model I have uploaded, but I can never view them all at once. This is making it especially difficult for sorting my models into collections. :grimacing:

I’m not sure if this is already known, but I’m just posting this as a warning/notification. (Please do let me know if this post was unnecessary).

Hey Cameron, thanks for the report. We did push a major update today and are looking into this issue. We had one other report like it.

One question: when you say not all your models are not displayed at once, is that in SketchUp, or in a browser, or both?

This problem occurred in both SketchUp’s internal browser and the web-based version.

Thanks Cameron.

I’ve noticed the same display problem. When I open 3DWarehouse in a web browser, everything is fine. If I open it through the Sketchup program and search for a model, the list of results does not show any thumbnails. All of the search results just display a logo that sort of looks like a sun and mountains. If I click on the “quickview”, the quickview window pops up and the model’s image appears normal. It’s just the main list of search results that isn’t showing any images.

I’m using Sketchup Make version 17.0.18899 64-bit and Windows 7.

Thanks for the info Kevin, it will help us track down the issue.

Oh yeah… One more thing.

In the SketchUp Make internal browser, when I tried to view the full model details, I would click on the model thumbnail and nothing would happen. The text near the cursor would say “view model”, but it wouldn’t allow me to do so.

Continuing the discussion from 3D Warehouse Overhaul (Problems?):

Same issues here. Using SketchUp Make 2017 on PC I cannot see any of the image previews in the 3D warehouse. Browser based works fine and can still see images in the components tray.

Im having the same issue, no image previews. Using SU 2017 on MAC.

@CameronTrain Thanks for reporting this issue. We’ve pushed some updates to 3D Warehouse this morning that should fix the missing thumbnails.

confirmed working. Thanks!

The thumbnail issue is indeed solved.

The other issue persists, though. I still can’t view all of my models at once.

Hi Cameron, glad we got part of this fixed.

When you want to view all of your models, how are you navigating there? There are two ways - click on your avatar name, or click on the Models link under your avatar. Are you using either of these?

It does not seem to matter which way I navigate there. On a good day, roughly half of (I don’t know anymore, since the 3D Warehouse doesn’t seem to display a model count anymore) of my models will be loaded, but most of the time it only displays the 20-somthing models I uploaded last week.

Hmm that’s really strange. Did this issue start with this latest release?

Yes it did. It started immediately after the new release (which was at approximately 2:15 EST on Wednesday, I think).

What happened with all liked models or catalogs?? All models and collections just disappeared…only those added to folders are available…a few years of collecting just gone because you are changing something what was working fine…GREAT!

Hey Cameron, can you ping me with your user ID for 3D Warehouse? Go to your user page and ping me the url. Or you can just PM me the email you use with the site.

Thanks,
Ross

https://3dwarehouse.sketchup.com/manage/uf56ae02a-f2f5-4a61-8a28-43d017b6d13e?nav=models

Thank you. We will look into this this morning and have an answer for you shortly.