There is no status bar, or toolbar on the right on my web version

I just signed up with a brand new mac on Chrome and I can’t find a way to display the status bar and right toolbar on the web version.

When I try in Chrome I get a message saying that there is a problem with WebGL in my browser, so I can’t check for what you’re reporting.

But, it does work fine in Safari. Could you use that instead?

I have made progress. The issue I had was because Chrome 69 had defaulted to not use hardware acceleration when available. Turning that back on solved the problem.

So, now I can see the page in Chrome, what should I look for to see the problem you’re having? For me the page now looks the same in Chrome as it does in Safari.

If you have developer tools in your Chrome, you could select that and see if it is reporting any errors:

I have just started a new project and am attempting to learn this again. I still have no top toolbar/menubar (file, edit, etc) is this not part of the online version? For example, how do I make a component without the menu?

No. The user interface is different in the web-based versions. There are no menus across the top as there are in the desktop client versions.

As for making a component, either select the entities you want to include in it, right click and choose Create Component or use the keyboard shortcut G.

So you have to use a mouse then?
what is Shortcut G?

are there any tutorials for the web version that you know of? really hard to learn with the wrong directions ;(

Well, SketchUp has always intended to use a mouse although some people manage with a touch pad.

It’s the key with a G on it. After selecting the geometry for the component, hit the G key.

i hit g and nothing happened

Did you have the geometry for the component selected?

yes, is it just happening and i have no way of seeing it?

What is just happening? You aren’t hitting Shift are you? What browser are you using?

yes, still nothing

chrome on a new mac air

Did I loose you? @DaveR

I’ve been doing other things, too, like working.

I don’t know why you aren’t seeing the Make Component window as I showed in my GIF, above. Are you sure you have selected the geometry and it is still selected when you hit the G key? What happens if you right click on the selection?

yes I understand, was just checking. Yes entire thing was selected, I tried many different ways of hitting G, using a mouse now too. nothing at all happens. is there a tutorial for the web version anywhere?

Start here:
https://help.sketchup.com/en/sketchup-web/sketchup-web

I have already read through all of that. Super frustrating that I can’t use this program at all. Thanks for trying.

Understood. Unfortunately it must have something to do with your computer because it works on other machines without any problem. The MacBook Air is a pretty lightweight computer for 3D modeling but it should work for basic models anyway.