Tech Support Fraud


#1

This is a copy of the Last letter I sent to the Crack team of experts they are trying to charge for.

I have reported this problem no Less than 15 times with no effort on your part to even try to help. Now you want to charge me to renew my Tech support subscription? You cant be serious? I’ve updated my drivers and all 3 other things your tech support page suggests. There is no phone numbers to actually talk to someone. So I’m assuming your tech support means joining a forum to see if I can find someone else to help with my problem. Pay for this level of Tech support? Doubt it. I am going to join a forum and I am going to post a copy of this Letter. Just to see how many others are getting ripped off.
Steven Grube
President SDG Drafting and Design, LLC


#2

Some context might help.


#3

I get Bug splat every time I open 3d warehouse.


#4

You aren’t telling anybody anything that helps us help you.

I get the clap every third time I go to a specific brothel, coincidentally Candi always works those nights.

I suspect it’s unclean toilets in the bar I visit on the way home.

Give us specifics and we wont have to make up stories.


#5

My Friend, you are missing the point. I have found a way around the problem. I just go directly to the 3D warehouse in another window, save the items to a folder then import them into my model. I don’t know you. Are you part of the Tech support team? Is Trimble paying you a portion of the fee they are charging me? If so great. I am sorry and, I stand corrected.
I am using Sketchup Pro 2015. Nvidia K4000 (drivers up to date.) Windows 7 os. I have reinstalled SU 2015 twice. I open 3D warehouse from inside my model “bug splat”. That is the whole of the issue. As stated above, I have tried numerous times to use their tech support (over a 3 month period). I have sent at least 25 bug splat reports and numerous tech support requests and no reply. Then I get an email today saying my tech support subscription is due next month, and it set me off. Where is the value? I can join this forum without paying for tech support. I know this sounds like I’m getting on you about this problem. I know you are trying to help. I’m not usually a jerk.


#6

Is your Internet Explorer up to date and did you cleared your internet cache?

If you only want answers from the tech support, let us know, I’m not sure about the conclusion from your story…


#7

Fire Fox up to date and cache is empty.


#8

There is a reason for asking about Internet Explorer, because it is used by SketchUp and it doesn’t matter if your standard browser is Firefox…


#9

I will get back to you in a minute then. I believe it is but will revisit now.


#10

Everything is up to date.


#11

My best guess is it is something to do with security settings. I have tried different things , but have yet to find the right combination.


#12

Is that behaviour different if you

  • start SU with admin rights
  • disable installed all plugins
    ?

Are you able to open the windows for geo locating and Extension warehouse?


#13

no
no
yes
respectively
every once in a while 3D warehouse will open and I get one or two downloads, then “bug splat.”.


#14

As @Cotty said, try opening Extension Warehouse. Does that work, and can you navigate around there? If so, type Control-L (just as you’d type Control-L in a browser to get to the url), and then enter https://3dwarehouse.sketchup.com/. What happens then? And support had you clear IE cache? Did you clear cookiejar.xml and session.dat (if it exists)? And by “up to date”, you mean IE 11, correct?


#15

I am sorry folks I absolutely have to get to the post office before noon I will be back in an hour. Sorry again.


#16

Steve, you’re one of 22 people I emailed about this issue when support came to me as to look for options on January 20. Removing cookiejar.xml fixed it for a couple of people. A couple of people said it crashed and then never happened again. You reported on Jan 20 that it was working, so that’s the last I heard of this, until your lovely-titled post this morning.

This issue is a Windows / IE issues with caching (removing cookiejar.xml and clearing IE) or network strangeness (which is different for every user).


#17

It fooled me. I told you it was working and it was. it downloaded 1 or 2 items then crashed again. since then I have made repeated reports with no reply.


#18

You have my email. Send me your cookiejar.xml file and I can see if it crashes me.


#19

I have just emailed my cookiejar to you.


#20

Loaded it in Win7 / IE 11. Browsed, searched, downloaded, no problem. Did you try opening Extension Warehouse and typing control-L and entering https://3dwarehouse.sketchup.com/ ?