Something went wrong trying to load folder

it says: Chrome is up to date

Version 104.0.5112.102 (Official Build) (64-bit)

igorhn, have you configured a non-default DNS (Domain Name System) server for your browser by any chance?

BigCroca I wonder if you could do us a favor and open ⋮ → More Tools → Developer Tools and upload a screenshot? This problem has proven difficult to replicate so we’re not 100% sure what is happening.

As long as I know, no

sure thing,

Thank you! I made a mistake in my instructions. Please click over to the Console tab as well. :slight_smile:

alright no problem,

Excellent. Thank you! This is helpful information. Hold tight and I’ll see if I can find you a workaround.

alright thank you :slight_smile:


This may get y’all going in the meantime.

Check out this site for instructions to change your DNS server on Chrome:

You can try out some options or just use Google’s Public DNS ( Public DNS  |  Google Developers

1 Like

This article might also help: How to clear the DNS cache on your computer

I’m hoping the DNS thing will have helped, but just to check, do you have any security related settings that would in any way disguise your location? Your screenshots, and other ones we’ve seen, seem to be confused about what region you are in. DNS issues could do that, but security settings might do as well.

changing to google’s dns did work, thank you

yes, it also worked here! Thanks guys!!

One thing that I’ve realized today, all the 4 different computers here in Brazil have gone thru the same issue. Don’t know if we got any DNS update or something else but I’ve tried different browsers and computers and nothing worked, only changing google’s DND. Once more, thanks for you help!!

Just for our records, who’s the internet provider… and are they only in Brazil?
And others @BigCroca or anyone else, can you provide the same info so we can see what happened?

i have fidium from an asus router… not sure what else

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.