Unable to find my projects

I haven’t used SketchUp much in the last couple months. I signed in to get back to one of my projects and all of my projects are gone. When SketchUp first loads, it looks like its about to display my recent projects, but then it just displays “Welcome to SketchUp” If I click on Trimble Connect, I see “Something went wrong trying to load this folder”.

I have tried signing in with my email address, gmail account, and apple id.

Any help would be appreciated.

There was a short planned outage of Trimble Connect where all your files are stored. You should be able to find your files again now. Please let us know if you continue having issues.

I’m still having issues.

Hi, Dustin. Can you provide a little more detail on what’s happening now? Is it the same problem or a different one? Are you sure you have tried the correct account now that the outage is over? It is important that you use the exact same login identity as you did when you created your project.

If I sign in using my email address, SketchUp looks like its going to load preview images of my recent projects, but then displays “Welcome to Sketchup”. I receive the error “Something went wrong trying to load this folder” If I click Trimble Connect.

If I sign in using my google account (same email address) I experience the same behavior as above.

If I sign in using my Apple ID, SketchUp doesn’t try to load preview images of my recent projects.

If I remember correctly, my projects were created while signed in using my google account.

Do you see your files if you go to this page?:

You may need to change the region to see your projects.

Okay, I’m getting closer to figuring this out.

I tried to view my files as suggested by going to web.connect.trimble.com. The site never fully loaded and just sat there with a spinning icon. I tried to same site from my phone off of WIFI and was able to see my files. I turned off some of the security features of my firewall (DNS related) and now I can see my files in Trimble Connect and SketchUp. Looks like the problem is on my end. Thanks for the help everyone.

@colin @Gopal I’m also experiencing this issue today. Models I was able to access two days ago are no longer showing in my account. I’m not sure what to do and I need these models.

Try the link I gave to dustin2. http://web.connect.trimble.com

I see you deleted your initial reply. Could you say what happened after that?

Hi, I made a finished project about 2 or more years ago, but now I really want to continue it but I can’t find it on my trimble connect account or in my projects folder, as if I never made it. Now I only see one project that I tried to create last night. In the task list there is a project created in 2018 but cannot be accessed.
My profile is completely empty. Could it have been erased over time?
I checked all the emails I have and the one I logged in with is the correct one.

Thanks in advance,
Emanuele.

I can see three accounts for people with your name. Two of those accounts were started in 2018. Do you have any other Gmail account that you use?

Hi Colin, sì ho altra posta (email removed)

Oppure (email removed)
Una di queste è una mail collegata a un account trimble/SketchUp?
If yes, wich One?

Thanks for the help
Hi Colin, yes I have other mails (email removed)
Or (email removed)
Is one of these an email linked to a trimble / SketchUp account? If yes, which one?


Thanks for the help
Emanuele.

I removed the emails from your posts, so that spam bots don’t pick up your details.

The emails you gave are not the other ones that I see. One of them starts with deleoemanuele, the other starts with manu.dele927. Are either of those your email too? The second one started a Free account in 2018.