Lost my projects


#1

Hi,

So yesterday and a few days before that I worked on a project in SketchUp Free (web version).
I uploaded these projects into the Trimble cloud that comes with it, and previously it worked fine.
Today I hopped on on SketchUp but I saw that Trimble said I didn’t have any projects. I’m afraid that my projects somehow got lost. (It was basically 1 project, saved in 2 files so I could test some things out and experiment a little.)
Does anyone know if this is a problem with Trimble or with me?

Thanks in advance,
Ruben


#2

I just checked and the files I’ve uploaded to Trimble Connect are available in SU Free. @Barry, could there have been an issue with the servers yesterday?


#3

They’re back.
I don’t know what happened, but everytime I’m leaving the programme I will download it as a file instead of just saving it in the cloud, just to be safe.


#4

Maybe they were doing some work on the server side and you just caught it. It’s not such a bad idea to save a copy locally, too. Good thing you were doing that.


#5

Yea, dunno, I’ll check.


#6

Hey guys! Looks like there may be an issue with access due to some back end work around Shop. It should be back up and running soon, though!


#7

Thanks guys, I appreciate the help!


#8

Hey Everyone

We have a better idea of where the issue is and are working on it. Will update when we know more about the fixe timeframe.

Can people please let us know if they are still seeing no access to projects?
Thanks!
~Bryce


#9

If anyone is seeing problems accessing projects in SketchUp Web please try signing out and then signing back in. Let us know if that does not solve the issue. We’re working on a proper fix but the Sign out-in process should get folks going in the short term.

~Bryce


#10

I too have lost all my designs. Tried logging off and back in, nothing but a empty Sketchup folder


#11

Hi There

Really sorry to hear that. Can you try something for me? If you sign in to http://connect.trimble.com/ directly, can you see your project and files?

~Bryce


#12

I think it’s just a browser issue (Chrome), I logged in from a different computer yesterday and my designs were available.

Checked again last night on my home computer using (Chrome) still no design in my Sketchup folder (even after clearing cache). Switched to a different browser (Firefox) and my design were available.

Patrick Neely

patrickneely@verizon.net


#13

is chrome up to date on your home computer?


#14

You are able to see your saved designs now?

Chrome is the browser in which we develop and where we typically test first and most thoroughly. I’d be surprised to find that Chrome is the source of your difficulty. We have been seeing some transient (load-related) issues with Trimble Connect returning a list of projects. Sometimes it just takes longer than folks are willing to wait for a result.

We’re iterating and studying, launching new builds all the time. We don’t always announce that through release notes. But it sounds like we may have caught the problem you were having with one of them.


#15

I finally reproduced this, and it was when I was logged on to 2 different computers with my account. To avoid this, don’t use the same account on different computers at the same time for now, while we address this. We ran into this in a class where the teacher logged in on a student’s computer, and then accessed the model to show it to the class. Suddenly, the student couldn’t see their model. Bugs are filed, and we’ll let you know more about how and when we’ll fix. In the meantime, you have your workaround.

-b


#16

I am just wondering if this issue has been resolved. About a month ago I uploaded a few models from my computer to the online version. Today, I tried accessing the models and they are missing as well. I don’t have access to my old computer anymore and would really hate to loose those models since I spent a bit of time on them. I would appreciate any feedback.


#17

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.