Solid in SU but Transparent in LayOut

My perspective view becomes transparent in Vector and Hybrid modes. Anyone know why?

maybe if you share your LayOut file we can guess what happened…
Could be a style problem

Can’t do that. Already close to the edge with the pics. I have looked at the styles angle - and clicked on every other button I could find. Tell me where to look if you have an idea.

What settings do you have in Edit/Preferences/Performance
Turning draft mode on or off or enable/disable Experimental Graphics may have an effect.

Tried the off and on - no go.

What your describing sounds like this:


Though I haven’t seen this yet in 2024. Does it go away if you stretch out the viewport box and apply a clipping mask?

Thanks, gave that medicine a go but still sick

Can you mock some solids up that would show the issue and then share that?