Sketchup Slow


#1

I got a new laptop with i7 and 1050 etc. But it still doesn’t respond every so often…


#2

Your post doesn’t tell much about what you are experiencing, other than that you find SU to be slow. You should offer more information about this perception and try to better explain exactly what is happening in your case.

It also may be helpful to include an example skp file and if there is a discernible action that occurs regularly, maybe a screenshot depicting this would help as well.

Finally, it is a good idea to complete your user profile, because this may lend a hand to other users in understanding your specific setup. How can you expect any reader to know what “I got a new laptop with i7 and 1050” means? Be aware that no graphics card known as “Currently integrated” exists currently. You should provide the name of the manufacturer and the model number of the graphics adapter as well as your computer, and since you apparently own an integrated adapter, then you should also provide the name of the product with which it is integrated.

You may find some helpful information in the attached thread linked HERE.


#3

Its dedicated GTX1050 i thought it was knowns… And it just randomly doesnt respond


#4

At the very least make sure the Nvidia drivers are updated and ensure that the Nvidia card is actually being used by SketchUp instead of the integrated Intel graphics adapter.


#5

Sorry im new to this how do i change my setup in the profile?

Thanks


#6

Thank you so much first of all
How do I check if sketchup is using my dedicated Graphics?


#7

In SketchUp, Window>Preferences>OpenGL. Click on Graphics card details.


#8

Its using my Nvidia graphics


#9

Great. Make sure the drivers for that card are up to date. Although the computer may be new to you, it’s drivers could be months old and newer ones may exist.

Also, how long does it seem to slow down for? How often? Is it possible you’re just waiting for an autosave to complete?


#10

1. Click on your name or avatar as it appears in this thread.
2. Now click on your avatar that will appear after that. (It should look like the image below.)

3. Now a different image appears onscreen similar to the screenshot below. Click "Preferences"

4. The screen will change to show information you can or maybe already have filled out. Be sure that the information under “Account” and “Profile” on the left side is correct. Save changes and you are all set!


#11

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.