Sketchup scene export issues


I have reached with this issue already. Starting a new topic as I am having problems attaching original file link in my previous thread. Uneven, jittery lines, as mentioned before, when exporting even high res jpegs. All millwork in the model is made by me, not downloaded from the warehouse.

Here it is:

Let me know if you can figure it out please!

I see some z-fighting from two or more faces sharing the same location. I set the face style to get rid of the materials so we can look at only faces.


While I was looking at your file I fixed incorrect tag usage.
Screenshot - 2_3_2023 , 9_37_48 AM

Purged the model of unused stuff.
Screenshot - 2_3_2023 , 9_38_41 AM

I also slightly reduced the 28 largest textures. All this reduced file size by about 50%.

You could also improve things by turning off Profiles in the style to ease the load on your graphics card.

This is somewhat afield of the original question, but what is that (edge-heavy) tap doing inside the wall?

1 Like

I got this when I exported the same view as @HannaTrzyna last posted. No jaggies or anomalies that I would see. What do your settings look like (Preferences>OpenGL)?

Exactly my point… it looks like it’s on my end only.

Settings are:
Multi sample anti- aliasing- 0x
Use fast feedback checked on.

I have never messed with this so it’s original settings.


You could try changing the Anti-aliasing setting but this is certainly an issue with the graphics end on your machine.

I did notice in the Great room scene that there is an issue with the line workin the upper corner.

@HannaTrzyna Try to use the Purge plugin (Cleanup 3) and clean your model. It might help

I didn’t do any cleaning up, and the main issue with flickering is with where walls are very close to being in the same location.

Here’s an unlisted YouTube link, of a 4k export I did. You will want to think carefully about the order of scenes, and which scenes not to include in the animation. This is all scenes in their existing order. I didn’t turn off profiles, but I did set the line scale multiplier to 0.5, to make them look slightly nicer.

Make sure to change the quality to 4k.