Bad view or uneven lines

viewport
antialiasing
rendermode

#1

Do I have a setting wrong? In viewing my lines are edgy or choppy looking. they seem to get worse when I send over to layout. I just cant get a smooth line. When I click on design to move around the lines looks good but once I’ve clicked back off they go back to choppy look.


#2

From your brief description, it sounds like something related to Antialiasing. What version of SketchUp are you using? You profile doesn’t say. What is the graphics card?


#3

hey thanks for responding, new to sketchup I’m using pro 17 and I believe my card is a NVIDIA Quadro Fx 1800


#4

Look in Window>Preferences>OpenGL. Do you have any options to set AA to a higher setting?


#5

yes I am currently set a 4x I can go as high as 32 but at 16 it says may slow down, whats your thoughts as to what I should set it at.


#6

Try it and see what happens.


#7

I set to 16 and it seemed to help in SU but in Layout it seems worse.


#8

Are you rendering your viewports as Raster in LayOut? Try rendering in Vector or Hybrid.

Besides, that’s just the edit view. When you export as PDF you can use a higher quality render setting.


#9

I’ve seen that before but now lost as to where to change that setting


#10

Select the viewport and then make the setting in the SketchUp Model inspector window.


#11

I cant find the viewport to make the setting


#12

The viewport is the image of your SketchUp model in LayOut. Select it and the SketchUp Model inspector window will be active in the tray.


#13

got it thanks!