SU Pro 2018 Laptop Settings


#1

Hi: Sorry to bother you again - am having trouble with jagged lines when I use Sketchup Pro 2018. Everything was working fine but recently I had my C hard drive repartitioned since I was running out of space to upload any new plug-ins. Didn’t realize when I bought the laptop that they installed most of the my GBs to my D drive (maybe because its a gaming laptop). Anyway have tried different settings and can’t seem to resolve the jagged lines - see attached images of my current settings. Using extended monitor when modelling and is G-Sync compatible.

ASUS ROG G752VS Gaming Laptop (intel Core i7-6820HK/1TB HDD)
ASUS ROG PG278Q Monitor

NVidia1 NVidia2

NVidia4

Your assistance is much appreciated. Cheers, Barb


#2

forgot to mention that I tried the different antialiasing settings in preferences and didn’t seem to make any difference.


#3

Go to the ‘program settings’ tab in the NVidia control panel and add SketchUp to be using the ‘strong,dedicated graphics card.
Hit apply and Enter.
Check in SketchUp which card is used:
Window->Preferences->OpenGL->Graphic Card Details


#4

What antialiasing setting are you using in SketchUp (Window menu>Preferences>OpenGL)?
Is your Nvidia driver up to date?
Have you tried setting the colour settings in your third screenshot to “Use Nvidia color settings” and “Highest (32 bit)”. It might be that the “Default” settings are not 32-bit. Sometimes Windows tends to mess things up when you connect an external monitor. I had an older Lenovo that switched to 16-bit for some obscure reason.


#5

Thanks for the tips - have checked all this and tried different antialiasing settings to no avail. Anyway, mysteriously, when I launched sketchup this morning everything seems fine - I think that it was something with the latest windows update. Have had issues with an update last month where it corrupted my user profile. Gremlins at work lol.


#6

Thanks for the tip - but already tried this. Mysteriously its working fine this morning - gremlins at work - probably something with a windows update.