Jagged lines on brand new computer


#1

Hello all, I have a brand new alienware desktop with a NVIDIA GeForce GTX 980 Ti with 6GB GDDR5, 32 gb ram and Intel® Core™ i7-5960X (8-cores, 20MB Cache, Overclocked up to 4.0 GHz w/ Turbo Boost)… Very powerful stuff… But I keep getting these terrible lines in sketchup and overall feels like the graphics card is struggling while running large scenes. I have attached a picture of what it looks like and my setting because I am using the same settings I always have, and I have updated my drivers. Any help is greatly appreciated!! Thanks


#2

You can select the GPU to be used for SketchUp in the Nvidia settings, maybe it’s not used?


#3

Also on the nVidia Control Panel, select “Let the 3D application decide” quality settings:

-Gully


#4

Thank you both for your reply, unfortunately that did not work :confused: Well I have the nvidia settings to let 3d application decide… As for your suggestion @Cotty I am not sure if there is any other way of forcing the gpu to be used for sketchup… any suggestions or any other suggestions?


#5

Sorry, only a German screenshot…

@Barry: There shouldn’t be Google in the name for new versions?


Dell XPS 15 9550 v. Dell Precision 15 5510
#6

@pdub33, I feel your pain. I’ve been trying on and off for weeks now to get Sketchup to utilize the installed nvidia gpu in a Dell precision. I’ve stated elsewhere that it’s not clear to me if this is a Windows, Intel, nvidia or Sketchup problem. I’ve bookmarked this and other similar threads in hopes of an eventual solution.

Good luck,
Shep


#7

In something of a “Duh” moment, I may have solved the problem at least in my case.
A simple right click on the Sketchup icon reveals a selection for using high performance video processor .

Shep


SketchUp using Intel Integrated Graphics and not Nvidia Dedicated
Sketchup with Vray plug-in rendering is only using CPU?!
#8

Interesting - I do not see that option when I right click on the shortcut.

What version of Windows is this? I am running Windows 10.


#9

This is on a laptop running win 8.
I don’t see it either on a win 10 desktop. I think it’s all about battery savings.

Shep


#10

I am running Win 10 on a laptop with the NVDIA GTX765m graphics card.


#11

You will find the controls in the Manage 3D settings section in the Nvidia control panel. (here’s mine, it is from a desktop with only a Nvidia card, no Intel chip, Windows 7)

Anssi


Sketchup with Vray plug-in rendering is only using CPU?!
#12

Interesting - mine does not have the “OpenGL rendering GPU” option.

I seem some slight delay when rendering some models (not all).


#13

Thank you everyone again for the help!!

  1. I do not have the right click option from the sketchup icon

  2. In my manage 3d settings, the gpu is set right and I do not have the “opengl rendering” option in the nividia settings for sketchup I can only manage that in the sketchup preferences…

Rats… any other suggestions?


#14

Sorry - there seems to be a slight difference between the control panel for GeForce and Quadro cards (The one I posted is from my desktop with an old QuadroFX. Here is the one from my ultrabook that has a GeForce card:

As said, SketchUp should be set to using the Nvidia graphics, as automatic selection doesn’t seem to work. The other controls should be set to Application-controlled where applicable.

Anssi


#15

Here is what I see in the NVIDIA Control Panel with Win 10

Notice the difference for #2