Sketchup pro stopped running - windows 10


#1

hello, im new here
im in need of serious help

2 days ago my sketchups stopped launching
i hv 2014 pro and 2016 pro both bugsplats on startup whether its a new file or the file im working on.
both have been running perfect for over a year simultaniously
im running on alienware 14 ,intel core i7 4700 , 16 gb ram , 2gb nvidea gtx 765m, 1 gb intel 4600…windows 10 pro
ever since ive been googling and trying lots of tips i found with no luck at all
im running out of time
i updated every driver i could think of, repaired windows, tried various regedits , uninstalled and reinstalled sketchup, uninstalled graphic cards and reinstalled them with latest drivers nothing seems to work

please help


#2

A few further suggestions based on another thread in this forum (see SketchUp doesn't run (properly)):

Did you report the Bugsplats and quote your email address? If not, try the program(s) again, report the Bugsplat(s) that result, and you may get a response from Sketchup Tech Support.

Are you sure that Sketchup is still using the nVidia graphics card, and not the built in intel 4600? Use nVidia control panel to check, and change if necessary.

See if you have had a program called Plays.tv or Play.tv (I’m not sure which it is) installed by a graphics driver update (though this may only apply to AMD drivers). If so, uninstall it, restart Windows and try again.

Try using the 32 bit Sketchup programs instead of the 64 bit - uninstall the 64 bit versions, restart Windows, then install 32 bit. That might help.

If all that fails, and you have already tried the other things you quote, I’m out of ideas.


#3

Any plugins?

Did you update IE to the latest version and clear its file cache and cookies?


#4

hi john thanks for replying
im running “chkdsk” right now its been stuck on 11% for an hour, hopefully once its done ill look for the play.tv you suggested
im sure theyre running on nvidea graphics

didntt try the 32 bit versions …but why would it help? ive been running 64 bit versions for almost 3 years without any issues

i did report the bugsplat with no luck yet

note that i cant even get it to start…it bugsplats right aways after double clicking

thank you again


#5

hi catamountain, thank you for replying

i did clear its cache and cookies , but i dont recall updating it manually i never used it chrome is my default browser and i use edge sometimes (dont know if that helps)


#6

It is important that you have the latest version of IE installed.
Many programs, including SketchUp, need to use it.
What you use for your day-to-day browsing is unimportant…


#7

Only one other thought. Catamountain asked about plugins. Try renaming the plugins folder so that none of them get loaded at startup, and try again. If that works, and SU starts, you could also try the standard check to see if it is a graphics driver problem, by unchecking the “use hardware acceleration” - sorry I can’t remember where it is in Windows, but it is somewhere in Preferences.

Then add the Plugins/Extensions back one at a time (or half at a time) to see if one if them is causing a problem on startup.


#8

yes i have lots of plugins, but i already tried moving them to another directory to see if its a plugin issue. the problem remains, also non of the plugins was recently added

i suspect its a windows issue, so i tried recovering it, repairing, refreshing and even reinstalling…non of them did complete


#9

hi TIG
i never knew that, i will try it as soon as possible


#10

checked IE, i have the lastest version and cleared its cache with no luck


#11

Sorry, then. I’m out of further ideas, short of a complete system
rebuild.


#12

Try the 32-bit version of SU 2016. There have been some deficiencies in 64-bit graphics driver OpenGL support in Win 10. You would need to uninstall the 64-bit version first.

Check that IE security settings are set no higher than medium.


#13

When you installed SketchUp did you just double-click on the installer exe icon.
This is known to cause issues…
As an ordinary user, just having Admin powers is not the same as installing it as an Admin !

In this case, uninstall SketchUp using Control-Panels>Programs_and_Features…

Immediately reinstall it using the installer exe’s icon…

BUT this time select the icon, right-click > context-menu > Run as Administrator…

This will install it properly.

Any customized Plugins etc which you have previously installed should survive the reinstallation…


Another possible issue is your Graphics Card driver.
If it’s not up to date update it…
If it’s up to date try rolling back to an earlier version…
If it’s an AMD Radeon GC then there’s a rogue app installed with the recent updates, which breaks SketchUp and other apps…
There are separate posts about this…
I think it’s called “Plays.tv” - if you have it, disable or uninstall it…


#14

catamountain…i tried 32-bit version with no luck


#15

TIG…i always install them as admin
updating my graphic cards was the firrt attempt to resolve the issue with no luck
i have 1gb intel 4600, and 2g nvidea gtx 765m


#16

Which of those GCs is SketchUp using ?
The NVidea would be favorite ??


#17

I’m guessing you upgraded to Win10, since you say you’ve been using 64bit versions for 3 years.
I have found that despite what MS say, win 10 isn’t always compatible with your system. I have a laptop with an Nvidia card and when I upgrade to Win10 it says everything is good, but it won’t use the Nvidia card. When I looked into it there can be issues when the Graphic card isn’t a specific class. I don’t remember the details, but it meant for that laptop my only option was to go back to Win7.


#18

problem solved, for now

i managed to reset the laptop to factory condition (windows 8) using a "alienrespawn"
then uograded it back to windows 10 again
then reinstalled everything…
seems to be working for now

thank you every one …though its my first time in this forum, im glad i did


#19

hi box

yes my windows 10 is an upgrade from 8.1 pro

windows 10 is giving me a hard time each time it updates…it messes with the drivers …starts over heating …over usage
each time it updates i google fixes for hours
but i like it on the other hand…when its running well, its really smooth


#20

TIG nvidea is always my default graphic processor