Sketchup Not Opening on Windows 11 help me

help me ! i’m update os win 11
version 22H2 (OS Build 25206.1000)
Sketchup Not Opening TT
Screenshot 2022-09-25 163441

2 Likes

Make sure you restarted your computer “enough” times, and no more Windows updates are in progress.

Go to website of your graphics card manufacturer ( i guess AMD ) and download and update to latest drivers .

driver amd install last version

sketchup version 2022

Download the latest version of SU from here: Download All | SketchUp
Right click on the downloaded installer file an choose "Run as administrator "
When prompted, choose "Repair "

I’ve done everything. The program isn’t working

Previously, the program worked

Certainly not… :blush:
Do you have a docking station or second ( more than one) monitor connected? Try without those.

You’re using the Insider Preview Build 25206 - a developer build…?

The latest Windows 22H2 update, which I presume would allow SketchUp to operate, is build 22621…?

1 Like

pls. I’d like to know how to do that without format windows it.

I have the same problem
with the latest build from Windows 11 (Build 25206.1000)

You need to roolback to previous version (Build 25201)
Now work SkecthUp Pro 2022

You must be have enabled the option “Rollback” o similar, in my case the option was “Volver” in spanish.

I deleted the folder windows old TT

Yes, as rocio041829 stated, you should roll back the latest install 22H2 for Windows. There is something going on where the Nvidia GPU is not recognized. I could load Layout, and the Styles App with no issues. I could get to the welcome screen in Sketchup, but when I selected a file or template, Sketchup would flash onto the screen briefly with the basic toolbars then crash, not to bugsplat but totally. I tried everything including resetting Nvidia to its default settings, removed all plugs (as I thought that was the culprit) , specifying Nvidia to specifically used “high performance” for Sketchup and finally going into the bios and specifying “Discrete Graphics” for all application. For this last Windows wouldn’t even start and it was then that I realized the graphics GPU was not being recognized. I also ran repair and while I was at I subscribed to version 2022 (it wouldn’t run either). I rolled back the install of 22H2 and Sketchup ran.

You deleted the Windows.Old folder. Isn’t that if you want to revert to Windows 10. Have you tried to use Settings>System>Recovery>Recovey options to see “Go back” is not greyed. If not greyed you still have the open to move back to the previous version of Windows 11.

To uninstall the the latest update: Setting>Windows Update>Update History>Related Settings (near bottom so scroll down to see it) >Uninstall updates.

Screenshot 2022-09-27 140724

aaa
but not openning 555
LayOut 2022 ok
Style Builder ok
SketchUp Pro 2022 not openning



Yes, that is is Settings>System>Recovery, use Settings>Windows Update>Uninstall updates

I am having the same issue and do not have the previous version to revert back to for some reason. is there a way to fix this without a fresh install of Win11

You may try the ideas in this link: https://www.howtogeek.com/206271/how-to-roll-back-or-uninstall-a-problematic-windows-update/

unfortunatly my machine seems to have already purged the previous version so i am munable to roll back to it. I have the sketchup web app to get me by with basic functioanlity untill windows rectifies itself.
had a client wanting to take a look at a project in VR and that was the main reason i was trying to get my main install to work since I use VRsketch