Sketchup make or, in this instance not-make, 2017

Hello All

have been successfully using sketchup make 2017 for years for silly personal projects.
And successfully used enscape for renders - cos I’m sad like that.

I think an update to windows 10 / nvidia has destroyed that.

I have done all things advised including, but not limited to: nvidia control panel 3d settings; added a TDR in regedit; recovered windows 10 and reinstalled everything etc, etc.

I am now considering purchasing the latest PRO version to see if this is a (mentioned online) 2017 error with windows 10.

But 300QUID! just to test?

Can anyone think of a slightly cheaper way besides the obvious illegal one :] Or point to previous resolved issues?

Sincere thanks in advance

pils

Running a silent machine:
windows 10 pro 64
intel core i7 8700k @ 3.7
32gb RAM
ROG STRIX B360
4GB palit nvidia gforce gtx 1050 Ti KalmX

ps. Event Viewer has this to say:

Faulting application name: SketchUp.exe, version: 17.2.2555.0, time stamp: 0x589cee5d
Faulting module name: nvoglv64.dll, version: 27.21.14.5206, time stamp: 0x5f346940
Exception code: 0xc0000409
Fault offset: 0x00000000010f9a69
Faulting process ID: 0x1294
Faulting application start time: 0x01d680410dd30f16
Faulting application path: C:\Program Files\SketchUp\SketchUp 2017\SketchUp.exe
Faulting module path: C:\WINDOWS\System32\DriverStore\FileRepository\nv_dispsi.inf_amd64_9262769fb5a268c2\nvoglv64.dll
Report ID: fb99c03e-6284-409b-b272-a645b684fe0b
Faulting package full name:
Faulting package-relative application ID:

Have you tried to use the SU 2020 Pro 30 day demo 1st to make sure that it works? I would do that 1st :wink:

1 Like

ooh, no. will try.
thank you.

One thing you don’t mention as having tried…

Update the graphics driver from the nVidia website. Windows may say it’s up to date, but it might not be the latest from nVidia.

Try that, if you haven’t already.

Or try reinstalling SU in Compatibility mode for Windows 7?

Just tried 2020: no joy; exact same problem.

latest event viewer error report:
Display driver nvlddmkm stopped responding and has successfully recovered.

And, yes, have updated nvidia several times / tried gaming driver / studio driver (the latest version from palit / nvidia).

Thinking I might forget rendering inside sketchup and go with Blender - unless someone has a brighter idea…

:]

I have a similar pc to you so I’ll try to install Make 17 when I get into the office to see what happens.

Did you uninstall the gpu drivers using DDU? This tool helped me tremendously back when I had trouble with a corrupted gpu driver install.

no, I didn’t, though I have done ‘clean installs’.
I have just tried:
Switching OFF TDR control: TDRLevel = 0
Added Sketchup to:
System/Settings/Graphic Settings/Hardware-accelerated GPU schehuling
Graphics Performance preference:
Sketchup = High Performance
AND
disabled NVIDIA sound control (stolen from Realtek).
Have successfully (tortuously slowly), in sketchkup 2020 pro, rendered an image.

Will now try sketchup make 2017.
May try the DDU (thank you) and (on a related matter) see if I can get Realtek back aswell.
Will attempt more renders at various settings…

Sorry, already HAD Make 17 installed and it works fine on my PC.
Dell Precision 3630
Intel i7-8700 3.2 GHz
32 GB ram
Win10 Pro 1903 (18362.900)
Intel UHD 630
Nvidia RTX 2080
PCIe M.2 NVME 512 GB

I believe the issue is Enscape, not sketchup. Enscape requires a good graphic card and suitable drivers. Nvidia are normally ok but you may need to find an older driver rather than a new one.
Perhaps Enscape can offer more specific insight.

nothing helpful (no offence to them). I think you may be right about the ‘older driver’ though.
Having said that new settings have allowed me to successfully render in sketchup make 2017:

I’ll keep playing and if I find the ‘perfect’ solution I will post.

Lordy, no need to aplogise! :] you’re engaging with a complete stranger.

:]

thank you.

I’m leaning towards it being an nvidia caused problem NOT Enscape (nor Sketchup now) as it all worked perfectly for a year until nvidia/windows10 update.
nvidia also stole the audio settings from realtek which i still haven’t got back.
Will probably uninstall nvidia; install realtek; install nvidia (try to find original drivers)…see what happens.

thank you ALL for your time and comments.

Glad to help Pils. Oh my Nvidia graphics driver is 430.58 if that helps.

Enscape dropped support for Sketchup versions older than 2018 with the 2.8 update - see changelog. Could that have something to do with your issues?

1 Like

blighters! Funny how they failed to mention that… :#

am trying to source original from quietpc (though I’ve probably got it in a box somewhere)

Remove the Realtec drivers and use the Nvidia drivers for sound. The Realtec have caused many issues totally unrelated to sound.

1 Like

Yes, I am using Nvidia audio drivers here.