Sketchup Make 2017 Crash Report 817747


#1

So in the last week i have been getting this crash happen regularly:

Crash Report #817747

Sorry you just crashed!

This crash should be fixed in SketchUp 2018, so upgrading to SketchUp 2018 may provide a workaround.

What the gobsmackers??? There is no Make 2018 available nor will there be, and my internet is far too slow and unreliable to use the new free online one. Do I have to start learning another program that still gives hobbyists a desktop version?


#2

Got they same problem. It seems that graphic drivers is out of date. I have contact Intel and ASUS (my brand of PC) no response from either. I have uninstalled SketchUp and are now looking for some other program. It sorry that because its a great program. I wonder why they don’t give us Make 2018. Was just getting to grips with it. Does any body know of a program that isn’t so fuzzy.


#3

Let me get this straight. The graphics drivers are “out of date” and instead of fixing that problem, you are abandoning SketchUp Make and looking for something different?. That’s like leaving your car by the side of the road because the windshield wipers are worn out.

There’s nothing wrong with SketchUp 2017 Make but like any other computer program it requires that your system is capable of running it. Very likely, if your computer was running SketchUp Make 2017 and this problem just started happening, the problem is not that the graphics drivers are out of date. Microsoft recently pushed updates. Most likely they installed a new Intel Graphics driver that has a problem. It seems to be a common theme with Windows updates. Rolling back to the previous graphics drivers would likely solve the issue.


#4

Hey thanks for the replies peeps. Yeah I’m not wanting to find something else, I love the interface Make has and I have gotten to grips with using it pretty well if you ask me! I’m just looking for a fix,as I can’t afford the pro version being a pensioner nor is my internet great for doing it all online, The graphics issue might be what I need to address. I just got another bug splat:

Crash Report #824703

Sorry you just crashed!

Please read this forum post which has some information on some known crashes with SketchUp 2017 and some potential workarounds.

Note: SketchUp 2018 will likely fix the first two crashes listed in the forum post, so upgrading to SketchUp 2018 may provide a workaround for the crash you just experienced

If you are still crashing, please visit the “Crash troubleshooting steps” section of this article for some general information on troubleshooting crashes.

Note: this is our default SketchUp crash response. If we have specific information related to the crash you are seeing, you will see a different response.

That forum mentioned talks about the Intel graphics cards yeah. Though my HP laptop has a Radeon R4 graphic card in it I’ll have to lookand see if there was an update that screwed with the program.

Thanks again :slight_smile:


#5

FWIW, my reply was to Wally.

Although your laptop may have a Radeon R4 graphic card, it most likely also has an integrated Intel Graphics chip. It’s usual for Windows updates to change the default graphics card choice to the Intel chip without telling you. Between that and the usually poor Intel graphics drivers that get pushed, your problem may be solved simply by setting the Radeon card as the default graphics card for SketchUp. It wouldn’t hurt to check for Radeon driver updates while you’re at it, though.


#6

I just went into the settings and updated the driver yeah. Will see how this goes, if not I might have to do that roll back option as it has only been a month or so it has been happening. Appreciate your input matey!


#7

I hope that helps. Also check to see what graphics SketchUp is using. Go to Window>Preferences>OpenGL.


#8

Hmmm… I don’t have the hardware acceleration option.I did uncheck fast feedback. It also says it is set on 4x Multisample anti aliasing. I have an option to set it to 0x, 1x, 2x, 4x and 8x. Would selecting 8x be similar to the hardware acceleration an intel card gives?


#9

No. That went away with SU2016. Unticking Hardware Acceleration was used when the graphics card wasn’t capable of properly handling the OpenGL requirements of SketchUp. With SU2017, you have to have a graphics card that is up to the task.

On older versions of SketchUp, turning on Hardware Acceleration made the graphics card do the work. Turning it off made the CPU do the work.

Not necessarily. You would need to experiment to see which AA setting works best.


#10

There is a screenshot of my OpenGL


#11

So according to that you are indeed using the Radeon card. That’s good. As for the AA setting, you’ll have to experiment and see what you see for performance and appearance.


#12

Yeah. It has just gotten soooooooo laggy and those crashes. I only use this laptop for doing this stuff, so it isn’t full of other crud. Just have to test and soldier on. Thanks for your input Dave.


#13

Crash Report #825244

Sorry you just crashed!

This crash should be fixed in SketchUp 2018, so upgrading to SketchUp 2018 may provide a workaround.

Another.


#14

Well let’s see. When SketshUp crashed, error message was forwarded to them. There reply was drivers out of date.

I did try to repair as they advice. Contact ASUS, they say that my Laptop have the most updated drivers. Then I contacted Intel. Nope, they could help me either.

Try to manually install the newest driver PC doesn’t allow that.

I have released that I will not get as hobbyist any help from Intel or ASUS. I have accepted that fact. I don’t blame SketchUp for my drivers issue. I have the same problem as “straylh” with the bad and expensive internet in South Africa. I’m a hobbyist. In no means IT specialist, that’s why I’m looking for a program that will do the same as what I had on SketchUp. Great program.

I have send now also email to Windows Support on the roll back issue. No idea how to do that. Might mess up my computer for good.

Hopely I will get some response from them, but I’m not holding my breath.


#15

Hi Wally.Try this, it is my next option if the crashes keep happening, In your Device Manager, select Display Adapters. That will show you the graphics/video card. Right click on that and Show Properties. It will open a popup like this and under the Driver tab it should give you an option to roll back the driver.


#16

Do you have crash report number, or did you put your email on it so we can find it?


#17

Can you tell what caused the crashes from the numbers I posted? #817747 #824703 #825244


#18

and another:

Crash Report #828163

Sorry you just crashed!

Please read this forum post which has some information on some known crashes with SketchUp 2017 and some potential workarounds.

Note: SketchUp 2018 will likely fix the first two crashes listed in the forum post, so upgrading to SketchUp 2018 may provide a workaround for the crash you just experienced

If you are still crashing, please visit the “Crash troubleshooting steps” section of this article for some general information on troubleshooting crashes.

Note: this is our default SketchUp crash response. If we have specific information related to the crash you are seeing, you will see a different response.

Crash reporting made possible by www.bugsplat.com


#19

This is REALLY getting annoying.

Crash Report #828181

Sorry you just crashed!

Please read this forum post which has some information on some known crashes with SketchUp 2017 and some potential workarounds.

Note: SketchUp 2018 will likely fix the first two crashes listed in the forum post, so upgrading to SketchUp 2018 may provide a workaround for the crash you just experienced

If you are still crashing, please visit the “Crash troubleshooting steps” section of this article for some general information on troubleshooting crashes.

Note: this is our default SketchUp crash response. If we have specific information related to the crash you are seeing, you will see a different response.

Crash reporting made possible by www.bugsplat.com


#20

Crash Report #828194

Sorry you just crashed!

Please read this forum post which has some information on some known crashes with SketchUp 2017 and some potential workarounds.

Note: SketchUp 2018 will likely fix the first two crashes listed in the forum post, so upgrading to SketchUp 2018 may provide a workaround for the crash you just experienced

If you are still crashing, please visit the “Crash troubleshooting steps” section of this article for some general information on troubleshooting crashes.

Note: this is our default SketchUp crash response. If we have specific information related to the crash you are seeing, you will see a different response.

Crash reporting made possible by www.bugsplat.com