Trying to use SketchUp Make 2017 - Won't Work

intel
opengl
graphics
lenovo
yoga

#1

Hello All,

Has anyone had a problem with downloading SketchUp Make 2017? I downloaded it as per the instructions, but it would not load and run. I got a message on one occasion that the file was corrupt…has anyone else had this problem?


Cannot launch Sketchup Pro 2017, nothing happens
#2

Where did you get the installer?

Your profile says your operating system is “Dean.” I don’t think SketchUp is supported on that OS.

Did you right click on the installer and choose Run as administrator?


#3

Yes I tried running it as an administrator. My name is Dean so Im not sure why that shows up?
Sorry I’m a little challenged when it comes to computer issues…


#4

Where did you download the file from?


#5

from Sketch Up.com


#6

Try downloading it again.


#7

I click on the ICON for Sketchup 2017 and nothing happens


#8

Tried it 8 times, removed it 8 times…so tiry it again?


#9

If you have other ideas I’m all ears! LOL Anything is appreciated…


#10

Did you really right click on the installer and use Run as administrator?

Try again to install it that way and choose Repair.


#11

Absolutely…got a blue warning box that the program wanted to change something in my computer and I allowed it…then nothing happened.


#12

Do you have an anti-virus program running?


#13

Yes sir…


#14

Try disabling it temporarily and install SketchUp.

Also edit your profile and put in the correct information.


#15

Will do! Thanks so much for the help…I*'ll get back to you shortly


#16

Hi there…
Downloaded it again with all Virus/Firewall stuff OFF…no joy. Clicked (right clicked) on ICON…again got the box that the program wanted access to the computer…clicked YES.
Nothing happened.


#17

As a side note…I also tried downloading the Sketchup Pro 2017 trial software…that loaded perfectly! It appears that only the free version does’t work…


#18

Did you go through this before you started downloading SketchUp Make?


#19

yes sir


#20

selected “personal projects”