Can't Draw Anything (2017)


#1

Recently installed SketchUp pro 2017 (V 17.2.2555 64-bit) (currently in the trial stage). The program installed without error, and I can open up the program with no error. I can’t however draw anything. I have seen a suggestion of going to Windows->Preferences->OpenGL and turning on or off hardware acceleration. The hardware acceleration option is not there. It is on the 2016 version, which I can get to work. Any ideas on how to get 2017 to work?

I ran the SketchUp 2017 Checkup tool, and it gave me no errors.

Windows 7 64bit
AMD FirePro M5950 (latest driver 14.301.1003.1003)
OpenGL Version 4.4


#2

What actually happens when you try to draw a rectangle, for example?


#3

I can select the rectangle tool, or any other drawing tool for that matter, and the mouse cursor changes to that tool. The dimensions window below updates as I am moving around like I am drawing a rectangle, but nothing shows up.

For reference, when open up a sample SketchUp file from the website it shows up blank as well. And in case anyone goes with the default question - yes, I have rebooted since installation.

Thanks ahead for any other ideas.


#4

When you installed SketchUp how did you do it? Did you right click on the installer and choose run as administrator?


#5

I downloaded the file from the SketchUp website link (filename SketchUpMake-en-x64.exe), and ran that under an administrator account.


#6

OK. That’s not the same as right clicking on the installer and using Run as administrator. So SketchUp is not installed correctly. Try installing it correctly now and when you choose Run as administrator select the Repair option. Use your normal log in when installing, but use Run as administrator in the right click menu. Make sure you quit SketchUp first.


#7

I did as suggested. Still no worky.


#8

Silly question, probably. But have you tried rebooting the machine?


#9

It’s a legit question, but yes I rebooted.


#10

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.