Sketchup keeps crashing on startup


#1

hi i have a real problem launching sketchup.
I’m using an Asus Rog 502 with 32 gb RAM and GTX 1070 with 8 GB of GPU.
I have no clue why it’s happening.
I’ve removed and reinstalled sketcup several times with no success.
I’ve updated C++ 2017


#2

When you installed/re-installed, did you right click on the installer and use Run as administrator?

Are you getting Bug Splats? Are you sending them in with any identifying information?


#3

hi i did install as administrator.
i don’t get any bug splats. sketchup doesn’t load at all.
on the upper bar i get program not responding that’s all.


#4

Sounds like you manually updated C+, but SU uses C+ 2015. There’s also .NET Framework and be sure to update graphics driver too.

Are you using a laptop? If so, did you go to the Nvidia control panel and select the Nvidia card to be used with SU?

I notice you have Win 10. There are some issues with some unfortunate OS automatic updates too, but those issues seem to be limited to slow selection tool function on affected computers.


#5

hi again

i tried every solution … but nothing works
i realized that the problem starts each time i try to run enscape 3d plugin !
not only sketchup doesn’t load anymore …but i need to remove it totally and reinstall it!

i can’t understand how a plugin can do that ! but it does!


#6

You should contact the author of the extension. Maybe they have a solution.


#7

we’ll i run the sketchup software to see if my laptop meets the minimum hardware needed for skp!
abd i got a very strange error !
Error: Your “GeForce GTX 1070/PCIe/SSE2” graphics card has 1 MB of graphics card memory. SketchUp requires a graphics card that has 256 MB or more of memory.

this graphic card is 8gb!!!


#8

Ignore that message. It results from a bug in the MS utility CheckUp uses to probe your graphics. Crash on launch is more likely due to a graphics driver issue.

Yes an incompatible extension can also cause a crash.


#9

hi all, so so so frustrating!
i can’t launch sketchup2017 though i reinstall it several times.
i also tried almost every solution proposed!


#10

Which solutions haven’t you tried? I guess those are the ones to try next.


#11

it took a while to find the problem! but it’s solved!
the problem is caused because of a conflict between SU and Mcafee firewall left somehow in the background after uninstalling it!

  1. remove SU2017
  2. perform a clean boot (google it)
  3. install SU2017 as administrator
  4. install all other plugins used
  5. Run the McAfee removal tool . Reboot immediately afterwards. (https://community.mcafee.com/thread/67598?tstart=0)
  6. remember to go back to normal start before rebooting.
  7. good luck

#12

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.