My Sketchup keeps crashing after clicking Start using SketchUp


#1

BsSndRpt.exe: 2019-01-09 01:07:54 AppKey: en-US

BsSndRpt.exe: 2019-01-09 01:07:54 MFA: SketchUp!001a7edd

from bug splat log
my drivers are up to date and tried to open after turning off windows defender


#2

Which version of SketchUp Make? Is this a recent change in behavior? When did you install Sketchup?

Are you certain that your Nvidia graphics card is being used to display SketchUp. The common failure on startup is due to bad integrated graphics drivers.

When you installed it, did you right click on the downloaded installer file and choose Run as administrator from the Context menu??

Did you send in the Bug Splat reports with something like your name or e-mail address attached so they could be identified?


#3

sketchup make 2017 and installed it yesterday
and yes to all


#4

Well, maybe someone from the SketchUp team will see this and look up the splats. What did you use on the Bug Splat reports so they can be linked to you?

Please correct your profile with the SketchUp version you are using.


#5

Based on the behavior, I would guess one of the following issues:

  1. Graphics card drivers
  2. Issues with extensions at load time

What name or email address did you put on the bugsplat report? It’s much easier for me to find the exact bug crash if I have a crash number or some identifying information I can look up in the database.

-m


#6

I forgot to update but I found the issue and I finally found an error which told me the problem and that was I didn’t have C++ 2014 and I have already fixed this thanks for the help everyone