SketchUp is not Letting me save

save

#1

I have been working on my model today and saving it as I go. I have had no issues with saving my work when suddenly the last time I tried to save to day it gives me a message that I cannot save. CFileException 13 in F:/site analysis items/ captone\Auto_save\PoudrePonds_1-0bmp and then another message it says
Auto save failed due to invalid file path (F:\site analysis items captone\ Autosave_Poudre ponds_1.skp) or inssufficient permissions. Please fix b going to sketch up’sPreferences> files and specify a valid path with write access for models. I am new to sketch up I have no idea how to do this because when i go to preferences I dont see these options.


CfileException 13
#2

I’ve had that notification as well; please see this link, where it was discussed before: CFileException 2 when trying to save in sketchup

Also see screencast below for your question about the Preferences menu, where you can change the default folder that SU saves to.


#3

Is drive F: a network drive ?

If so, save to a local drive and sync with the remote copy.


#4

This topic was automatically closed after 91 days. New replies are no longer allowed.