Sketchup failed to open document error (file size issue)

Hi there,

Our team encountered “Failed to open” error which I believed may be caused due to the file size. There isn’t backup .skb file to try and recover, and have tried all other possible methods we could.

May I ask if anyone can help to open up this file and down size it for us please? Haven’t been sleeping for 2 days for this, would appreciate much if anyone can help out!

I cleaned the file up a bit.

cafe geometry

Turned profiles off so you have a faster style.

Profiles off

Turned off components. There are components scattered around. Those should be removed.

It wouldn’t hurt to purge unused stuff from the model and clean up the materials. There are many materials that are excessive in size. There’s no benefit to the very large texture images in SketchUp but they bloat the file size.

Screenshot - 8_25_2022 , 7_44_28 AM
I reduced the file size by 36% doing that.

Also a lot of reversed faces that ought to be fixed.

1 Like

As DaveR mentioned the file should be purged. The one I cleaned up and linked is purged. But it is still a ‘heavy’ model. Anything that is not being used should be removed.

1 Like