Sketchup checks online something

win10
slow
windows10
hd4000
not_responding

#1

Each time I select an object, Sketchup checks some status online and returns the message on top after the filename and pgm name "(doesn’t answer) "! It is utterly annoying as it slows work so much I almost avoid using the program!


#2

Is the message at the top actually “Not Responding”? If so, that’s not SketchUp checking something online. If that’s happening when you try to select something, very likely it’s due to either graphics drivers needing to be updated (Intel HD graphics drivers are notorious for less than adequate OpenGL support) or it could be an issue related to some Windows updates Microsoft pushed not long ago. There are numerous threads on the topic. Start with this one:


#3

Hi Dave!

Ty for your reply!

As my system is writing Danish to me, the message I mentioned is my attempt
to translate into English.

I have run the Sketchup 2017 Checkup without any remark!

Best regards
Erik


#4

Erik update your Intel HD4000 graphics driver if possible:


#5

Hi Dan!
It seems that I can’t update, since Windows claims the last correct driver
is present!

However the problem referred to seems to have disappeared over night!

Thanks for the consideration!


#6

Maybe it helps to upload a screenshot of the actual message even if it’s in Danish. I suspect it’s the windows message saying the application is unresponsive.


#7

Looks like this!

Den 4. maj 2017 13.51 skrev “Julia Christina Eneroth” <
sketchup@discoursemail.com>:

eneroth3 http://forums.sketchup.com/users/eneroth3 Certified Content
Developer
May 4

Maybe it helps to upload a screenshot of the actual message even if it’s in
Danish. I suspect it’s the windows message saying the application is
unresponsive.


#8

Erik has a sense of humor! :laughing:


#9

Probably replying by mail should be disabled (Although discourse usually does a very good job stripping off redundant quotes and signatures. Too bad that the email standard has no separate field for that so that it always mixes with the message body.)

Erik, the attached image is missing. Try again adding it in the forum through a browser?


#10

Sorry! I didn’t try to be funny – I assumed my cellphone could attach the pic! ”Svarer ikke!” = ”Doesn’t reply!”

Sendt fra Mail til Windows 10


#11

That is the standard Windows message when a program is unresponsive and has nothing to do with internet. It’s the program that doesn’t respond, not an online server.

As DaveR said it’s probably driver related .


#12

Hi! I’m sorry to bring this issue up again!
But since the latest conversations it seems the problem has escalated to a stage where I’m about to quit using Sketchup all in all! Lately I have notised that as soon as I mark some elements - ie for grouping them - the pause in the program occurs. Furthermore I don’t understand why this problem appears only last month after I have used Sketchup Make (After 30 days expiration of v 2017) without any problem!?<img src="/uploads/default/original/3X/c/2/c25b1e26cd821110c6f011b5de7db47f45580e70.jpg" width=“541” height=“433”>


#13

This is related to a Windows update. Search the forum for “select tool”, “slow” and “windows update” and you’ll probably find several threads discussion this issue.


#14

This topic was automatically closed after 91 days. New replies are no longer allowed.