Section numbering in sketchup

hi,
I do not know if it is a “bug” or a mystery I have not solved yet but I do not understand why the section numbering cannot be modified instead of incrementing itself all the time. I am talking of the section number you get when you make a section for a SketchUp model. Although I erase most of the section plane , the section number continue to increment itself. Has somebody an explanation or a solution ?
best regards
Pierre

I think you can change the number manually from Entity Info. Not sure if this is what you are looking for though.

The section will continue incrementing itself each time a new section is placed, but it can be changed in Entity info as Christina mentioned as well in the outliner.


We raised this issue almost a year ago.
It was never fixed…
Having the ability to switch off the dialog when creating the section-cut, should have a a Preferences toggle to switch it back on.
Currently it’s a one-way street, once it’s off it’s off…
Unless you do the unfriendly [and potentially dangerous] editing of the hidden json file etc to restore it as explained in the thread…

Thanks for bringing this up again. This happened to me and as has been stated I took the risk of editing the file. You also have to find the file which sounds easier than it is. This could and should be remedied immediately. It causes problems in the field that Trimble is obviously not aware of or they would have made the change based on the feedback they have received. It’s not as though they are unaware just inattentive. Get it done, it’s a text file.

1 Like

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.